Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: HWD-6D dimmer switch: I'm failing to get its address recognized in Illuminations SW

  1. #1
    Junior Member
    Join Date
    Nov 2022

    HWD-6D dimmer switch: I'm failing to get its address recognized in Illuminations SW

    hey all ... I did a minor patio remodel and had an electrical contractor setup a ceiling light and connect it to a lutron HWD-6D dimmer switch that had been present for years.. but was never setup on my HW Illuminations system. But now with the new lights, I want to control it! I've programmed changes to the lighting many times.. but I'm failing to get this switch added and working.

    Here's where I'm at...

    Background: the original electrical contractor left 3 devices in my project not assigned... I've been seeing an error message on these 3 for ten years. These 3 devices are 2 dimmers and 1 on/off switch, all on my patio. One is the switch I'm trying to get working now.

    I've tried using the Address Assignment screen and the Serial Number Addressing wizard to get this to be identified... but I just haven't gotten the combination right yet.

    What I *do* know:
    - the switch is wired up and should be connected to the Link 4/H48 interface
    - I have its serial # from a sticker
    - when I try doing manual addressing and "triple click" it... the software reports "device ready for addressing" with the correct serial number and says the Wired Location is proc:1, link:4, H48:1 .. and bus 1.

    BUT .. my project shows that the original system installers had these switches configured (in the address assignment screen) on bus 3 (3:1 and 3:6) but they never addressed these or put in the serial #.

    Here's what I've tried

    • Using Address Assignment screen to set it to Bus 3:1 (upload, run wizard.. no luck) and then after that set it to Bus 3:6 (repeat the same process). These haven't worked. in each case i go to the switch and triple tap ... I get an error message which says:

    "the H48 device that was triple-tapped is physically wired to an H48 bus that has no unaddressed devices assigned to it in the project.

    possible solutions include either moving the physical bus wiring on the H48 to match the project, or exiting Serial Addressing and moving the H38 devices to the correct bus on the Address Assignment screen."

    I've also tried to locate this panel to see if I could identify where the wire is connected (the project says it's in the "pantry") but I haven't found anything.

    SCREENSHOT of some of the settings attached!

    Do you folks have advice for me? :)
    Attached Thumbnails Attached Thumbnails Trying to fix outdoor Lutron switch.png  

  2. #2
    Junior Member
    Join Date
    Nov 2022
    Here's a screenshot of the error message I've been getting for years.. and the unchanged installer-settings for the Address Assignment screen.Click image for larger version. 

Name:	Original Lutron settings from Hi Tek.png 
Views:	2 
Size:	226.6 KB 
ID:	1017

  3. #3
    Senior Member
    Join Date
    Oct 2013
    The software is telling you that it saw the devices on 1:4:1 but that there are no unaddressed devices on 1:4:1 so it doesn't know what to do.

    Unassign the devices from link 3 and reassign them to link 1. It doesn't matter what position - the software will adjust the address.

    Your processor has an internal H48 interface. The internal H48 is always addressed as #1. If you look at the processor you should see (3) blue 4-pin connectors at the bottom/back. Your devices are connected here.
    Convergence Technologies Raleigh, North Carolina

  4. #4
    Junior Member
    Join Date
    Nov 2022
    Hey -- this was EXACTLY THE HELP I NEEDED!

    T H A N K Y O U V E R Y M U C H !!

    This really made a big difference to me... if I needed my installer to come figure this out, it would have cost me a ton .. and/or I just wouldn't have done it. MUCH APPRECIATION!!

Similar Threads

  1. Dimmer Failing
    By AlanS in forum General Discussion - Controls
    Replies: 3
    Last Post: 09-13-2018, 03:02 PM
  2. Issues with getting Lutron SmartBridge 2 recognized by Logitech Harmony Hub
    By josehp603 in forum 3rd-party Integration - CAS
    Replies: 11
    Last Post: 08-12-2018, 03:27 PM
  3. Sonos volume settings not recognized
    By fmcotton in forum Troubleshooting - CAS
    Replies: 0
    Last Post: 10-30-2016, 07:40 AM
  4. RPM-4R - Address Switch Position F
    By totesthouse in forum Design Assistance - HWQS
    Replies: 1
    Last Post: 08-31-2016, 11:10 AM
  5. Single M.I failing
    By Matt@ADG in forum Troubleshooting - HWQS
    Replies: 8
    Last Post: 11-24-2015, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts