Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Extracting project file error

  1. #1
    Junior Member
    Join Date
    Mar 2023

    Unhappy Extracting project file error

    So my lutron system has been operating well for almost 5 years, but a couple of days back the keypads randomly stopped working. Some keypads just don't work and some keypads works intermittently. Some can be controlled using the android app, some just don't respond at all. At one point it suddenly started working, but after a couple of hours it went bank to malfunctioning. The physical dimmers/switches hidden in closets all still work, it's just the keypads and the app that are working finicky.

    I have 2 main repeaters, the 2nd repeater keypads and software both work and only the 1st one is malfunctioning. I did the L1 training course in order to enable the functionality in Essentials to extract the project file, but I always get an error 869 DB error and I've tried versions 12.10, 12.9, 12.4, 12.0.1, 11.6 (which is the lowest version I'm able to download) always with the same error. I've used 2 computers as well, even directly connecting the repeater to the same local switch. I can also telnet to the system just fine.

    I've contacted support and after some back and forth, the tech concluded that I needed Inclusive in order to extract my version (8.2), also since I have 2 main repeaters. This doesn't make sense to me, but if anybody else can chime in, I would greatly appreciate it. Heck, if anybody has version 8.2 (or a version close to that) saved somewhere, I would really appreciate it.


  2. #2
    Senior Member
    Join Date
    Oct 2013
    2 main repeaters is the issue. Essentials only supports 1 main repeater. If you were to extract the file you would lose the data associated with the 2nd main repeater.

    If you are online, the program should go to Lutron and get the info needed to complete the download. As long as you are using a newer version of the software.
    Convergence Technologies Raleigh, North Carolina

  3. #3
    Junior Member
    Join Date
    Mar 2023
    Thanks. Eventually, I got tired of trying to extract the project file and spent a full night creating a project file for majority of the home (full 100 devices on 1 main repeater, then 75 on another, since I don't have Inclusive). After going through closets to ensure that I had the correct device models installed, I was ready to activate then wipe out the old software on main repeater #1 when I decided to give the extraction one last shot. Lo and behold it worked out of nowhere! All that time spent on doing absolutely nothing -_-. Anyhow, I think it's because I was using a utility computer that has a wired connected to the house router/switch. It never had any type of .NET DB services/framework installed and my theory is, once I actually created a new project file in that computer and saved it, it initialized the .NET framework/libraries properly and consequently the error 869 (Database error) was fixed. That's my theory anyhow, things usually just don't randomly fix themselves. :P

    It turned out, the original installer never used Inclusive as well. The software on the 2 main repeaters are different and there is no interaction between them. I never figured out why the system started malfunctioning in the first place, but at least I can tailor it the way I want it to work now.


Similar Threads

  1. Extracting Project
    By EastTimor in forum General Discussion - RA2
    Replies: 0
    Last Post: 02-10-2023, 11:57 PM
  2. Error extracting from 10.6
    By spherex in forum General Discussion - RA2
    Replies: 2
    Last Post: 01-06-2018, 04:38 PM
  3. Sending File Persistent Objects Error During File Transfer
    By 39CentStamp in forum General Discussion - HWQS
    Replies: 1
    Last Post: 02-18-2016, 05:40 PM
  4. Extracting project file from a 9.2 Main Repeater
    By Dimerize in forum Design Assistance - RA2
    Replies: 3
    Last Post: 01-21-2016, 09:09 AM
  5. Extracting Old Project File
    By chromathegreat in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 01-02-2016, 11:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts