Thanks Thanks:  0
Likes Likes:  1
Results 1 to 2 of 2

Thread: Occupancy sensor not turning lights on

  1. #1
    Junior Member
    Join Date
    Mar 2023

    Occupancy sensor not turning lights on

    Folks - any help is greatly appreciated.

    I have an LRF2-OKLB-P-WH occupancy sensor activated and a RRST-PRO-N-SW activated in the designer and the app. The sensor is set to "Occupancy", auto-on, low activity, and 5 minute timer.

    1. The Sunnata switch works fine from both the wall and the app.
    2. The occupancy sensor turns the light off and on when pressing the light bulb button (showing they are linked properly in the app).
    3. Likewise, if I put the occupancy sensor in test mode the sensor light flicks on, as expected, when there is motion.

    However, when all is said and done the sensor never turns the light on. I've tried factory resetting the sensor and I've tried deactivating/reactivating - all the same behavior.

    Any pointers?

  2. Likes dtupperjr liked this post
  3. #2
    Junior Member
    Join Date
    Sep 2020
    I set up one of those sensors on RA3 (had to change the frequency first - which I didn't expect but whatever). I did not change the default settings (so same setting as you have) and programmed a single light to go on (occupied) and off (unoccupied). Transferred project. Didn't work -- the sensor shows motion in test mode but the light did not activate. So, sounds like your experience.

    I went into the Designer app and used the Diagnostics tab to download activity and included occupacy group changes. Nothing reported. Odd.

    So, I decided to change the timeout on the motion sensor so I could debug faster -- I changed it to 1 minute. Then, when I downloaded activity again, I was getting an occupancy group change! And, yes, the light did get turned on! (Oddly, the light being turned on does NOT show up in the activity log - probably a bug) Light turns off as well so it's working!

    Now, why? Good question :-) Did I have to change a setting on the sensor to get it to work? Was there just a delay from sending the programming to it working? I do think I read somewhere that you have to wait up to 12 minutes if you have CCA and CCX devices controlling each other or something along those lines (but my understanding is that the delay is for the CCX devices to create an optimal mesh - the processor itself would have to communicate CCA to CCX so that would not seem to apply here).

    Anyway, I don't have a full explanation and might keep playing but please let me know if you get yours working... and how.

Similar Threads

  1. Occupancy sensor turns on lights but doesn't turn off
    By SparkyCoog in forum Troubleshooting - HWQS
    Replies: 2
    Last Post: 03-11-2020, 10:22 AM
  2. Occupancy sensors not turning on lights
    By Nicksatx in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 08-19-2019, 10:46 AM
  3. Occupancy Sensor for 277V Lights & 120V Fan
    By schwarz633 in forum General Discussion - Controls
    Replies: 1
    Last Post: 09-25-2017, 07:34 PM
  4. Occupancy sensor to turn lights on, but not off
    By ultravelocity in forum General Discussion - RA2
    Replies: 1
    Last Post: 01-15-2016, 07:09 PM
  5. Turning Staircase & Occupancy Sensor(s)?
    By schalliol in forum Design Assistance - RA2
    Replies: 5
    Last Post: 10-12-2014, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts