Thanks Thanks:  2
Likes Likes:  2
Results 1 to 6 of 6

Thread: hypothetical disaster- replacing main repeater

  1. #1
    Senior Member
    Join Date
    Dec 2013

    hypothetical disaster- replacing main repeater

    I'm curious as to what would happen if a main processor was fried. Is it as simple as getting a new one and activating it and uploading the programming or would all of the devices on the system have to be factory reset and reactivated? I guess I'm curious where all the frequency data is stored - is it in the processor? The dimmers and keypads? The file itself or once everything is activated and running? This has always been kind of a mystery to me with all of Lutron's wireless products from Homeworks wireless to radio ra classic. I've seen systems function partially when someone accidentally unplugged a main processor so it seems that at least some of that addressing and data is stored in the dimmers and keypads also. If it's not proprietary information, it would be helpful to troubleshoot systems if I know what was going on behind the scenes.

    Fortunately, I have not had this ever happen yet except for an auxiliary repeater on an older Processor 8 system, but this is the sort of thing that keeps me up at night so I'd like to be mentally ready.

  2. Likes wkearney99 liked this post
  3. #2
    Senior Member
    Join Date
    Jun 2013
    If you "fry" a main repeater, I would contact tech support and have them walk you through the Gulliver reboot. If you did a complete install of the software, you have everything you need. I've had to do it twice- both times foolishly tried to do a firmware update through a spotty wifi connection. Both repeaters were "repaired" in the field and are working fine.

    If that doesn't work- then a new repeater would need to activate all the dimmers again. Tech/Lutronite might chime in and correct me, but I assume you would need to default all devices and then reactivate. Good news, there is a "reactivate all devices" button if you are working with the existing current file.

    As far as the memory, every device stores it's own commands internally. Main repeater ensures all commands are executed, especially when going farther than the 30' Lutron uses as it's range. Commands are simple- "preset 1", dimmer or keypad then looks internally for what to do. This cuts down on the radio "traffic" so to speak and dramatically speeds response time. Compare that to a Zigbee or Z-wave where all devices repeat all commands, resulting in the popcorn effect in larger spaces. Sometimes those other systems actually can run out of "repeats" for their commands and not all devices would respond according to the action required.

    Hope this helps- not a very technical definition, but used to get the point across well.
    Business Development Associate- Design, Sales, Installation, and Programming of Smart Homes for Baker Electric Home Energy
    "Spread the light, brother" -Blake Richetta
    "If you think hiring a professional is expensive, wait until you hire an amateur" -Crustyloafer

  4. Thanks wkearney99 thanked for this post
    Likes wkearney99 liked this post
  5. #3
    Senior Member
    Join Date
    Dec 2013
    Wow that is very detailed, thank you! I too had to deal with a spotty WiFi once. I found that during activation, it wasn't wise to walk around with the laptop if there is more than one acess point because during the handoff, sometimes activation gets interrupted and bad things happen. The software has come a long way since the beginning though.

  6. #4
    Authorized Lutron Contributor
    Join Date
    Apr 2013
    If a main repeater does fail then you will only need to find the new main repeater in the software and save the settings. After the settings are saved enter and exist activation and then transfer the project file to the system. You will not need to default and re-activate the devices.

  7. Thanks wkearney99 thanked for this post
  8. #5
    Junior Member
    Join Date
    Nov 2014

    Doesnt work

    This exact situation happened. I had a main repeater that never worked well. It would require full reset, every time it updated. It finally fried when I updated the latest RA2 software and moved to a bridge.

    Now I have a new one and the system located it immediately, with the device recognized in the design, using the the "find my main repeater "

    However, when I go to Activation, the process starts and then stops, with no actual activation and no error message,

    Any thoughts here?

    Thank you

  9. #6
    Junior Member
    Join Date
    Nov 2014
    Never mind. Reboot and all is fixed!!

Similar Threads

  1. RA2 Main Repeater - POE support
    By gwaites in forum General Discussion - RA2
    Replies: 11
    Last Post: 03-16-2017, 12:34 AM
  2. Second main repeater install
    By istreich in forum General Discussion - RA2
    Replies: 5
    Last Post: 01-05-2016, 07:00 PM
  3. Main repeater problem
    By texas doc in forum Troubleshooting - RA2
    Replies: 5
    Last Post: 07-07-2015, 09:10 AM
  4. Main Repeater Integration ID
    By mcampbell in forum General Discussion - RA2
    Replies: 2
    Last Post: 02-19-2015, 02:11 PM
  5. possible bricked RA2 Main repeater- Need help
    By dmf6978 in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 02-25-2014, 06:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts