Results 1 to 2 of 2

Thread: H48 will not activate dimmers need help ASAP

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    17

    H48 will not activate dimmers need help ASAP

    I have a Homeworks QS system with 3 H48, the problem is when i go to activate the dimmers or fan controls, the action of activate does not appear at the action column, the software shows the Serial number of the Dimmer or fan control but the activate action doesn`t appear.

    The funny thing is that i can activate the switches fine.

    There is also a yellow triangle at the right side of the H48 in the activation page, what can i do?

    thanks in advance

  2. #2
    Super Moderator
    Join Date
    May 2013
    Posts
    395
    Quote Originally Posted by savimagc View Post
    I have a Homeworks QS system with 3 H48, the problem is when i go to activate the dimmers or fan controls, the action of activate does not appear at the action column, the software shows the Serial number of the Dimmer or fan control but the activate action doesn`t appear.

    The funny thing is that i can activate the switches fine.

    There is also a yellow triangle at the right side of the H48 in the activation page, what can i do?

    thanks in advance
    Dear savimagc,

    Thank you for the information.

    Please restart the software and try again.

    If the issue still occurs then please change the devices in the software from auto to the exact model number. If you still receive an error then please review the information being seen when trying to activate. Ensure the correct bus and H48 board is reporting when trying to activate.

Similar Threads

  1. Pre-Installed 6NA Dimmer will not activate
    By ISaunders in forum Programming - RA2
    Replies: 3
    Last Post: 12-14-2015, 12:03 PM
  2. Activate Scene with Pico
    By yan@dytronix.com in forum Programming - CAS
    Replies: 17
    Last Post: 09-28-2015, 08:52 AM
  3. Homeworks QS won't activate a seeTemp with a Celsius button kit - any idea why?
    By RA2-Designer-Gal in forum Troubleshooting - HWQS
    Replies: 2
    Last Post: 11-03-2014, 10:59 AM
  4. Problems in Activate devices in QS link
    By marcelo in forum Troubleshooting - HWQS
    Replies: 3
    Last Post: 07-31-2014, 10:42 AM
  5. My 5 button Hybrid Keypads (RRD-W5BRL) will not activate
    By MickPres in forum Programming - RA2
    Replies: 1
    Last Post: 06-05-2014, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •