Thanks Thanks:  0
Likes Likes:  1
Results 1 to 4 of 4

Thread: QS processor to HQP7 (networking)

  1. #1

    QS processor to HQP7 (networking)

    I have two systems in my office. A "super old" (4 years) QS system with RPM's and instead of ripping it all out, I decided to add a separate area where the Ketra/Finire demo's happen.

    LONG STORY, short. I plugged the ethernet cable(s) (premade) from the QS processor into the QSX processor. I could not activate either of the two processors. Lutron could see the QSX processors from their end, I could see their DHCP connection from my end, and I could even command prompt ping to the processor without issue. However, I could not see them when trying to activate. I tried 3 different computers, two versions of software, factory reset everything after the initial 30 power cycle window, and have 3 different processors that I tried. None of them would allow me to see the processors from the activation tab. Once I wired directly into the network switch, it worked without issue. Not sure what's going on with that but a little FYI so you don't waste 2 hours in the future.

  2. #2
    And I was able to daisy chain the ethernet connection between QSX processors without an issue. So much like all things Lutron, they are trying hard to not allow older systems to talk to newer systems, LOL!

  3. #3
    Senior Member
    Join Date
    Sep 2014
    It is mind boggling after all there years the way they handle networking is atrocious. It should not be this hard. I can buy a $3 network capable widget from amazon that can easily be configured by a 5 year old child, yet such an advanced system we have all these issues from installers/network people that know what they are doing.

  4. Likes drewski300 liked this post
  5. #4
    Yesterday I tried transferring to the processor and it noted that processor 2 wasn't able to transfer. That was plugged into the Proc1. So I ran another cable and it worked.

    Honestly, I'm too busy to investigate deeper. Are they bad pre-mades or what else is going on. The other possibility is that the QSX processors I used were first gen. I pulled them from a Ketra demo kit. When we couldn't get them to connect the first go around, Lutron assumed Ketra/Lutron hard coded the file on the processor and that's why it wasn't working. Once I swapped out the two 1-link processors for a brand new in the box 2-link and the problem followed, I knew something else was up.

    Admittedly, I'm not a networking genius. We have a domain and internal server that is where our DNS is coming from. So it could be a bunch of other weird issues. I'm just hopeful that could save someone time if a similar situation pops up.

Similar Threads

  1. HQP7 is already activated in another project
    By Hung Nguyen in forum Troubleshooting - HWQS
    Replies: 2
    Last Post: 12-11-2020, 11:31 AM
  2. Networking
    By Scooter M. in forum Programming - RA2
    Replies: 1
    Last Post: 02-24-2020, 09:39 AM
  3. Advanced Networking
    By mcignarella in forum General Discussion - HWQS
    Replies: 2
    Last Post: 12-05-2016, 09:24 AM
  4. Networking
    By Scooter M. in forum Programming - HWQS
    Replies: 2
    Last Post: 11-03-2016, 04:59 PM
  5. Caseta Networking FAQ
    By Kevin P. in forum General Discussion - CAS
    Replies: 0
    Last Post: 11-16-2015, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts