Thanks Thanks:  0
Likes Likes:  2
Results 1 to 4 of 4

Thread: Upload fail on 22.5

  1. #1
    Junior Member
    Join Date
    Dec 2013

    Upload fail on 22.5

    We are uploading an established system to add 2 new shades. The program loads well until it is waiting to reconnect after upload and then we receive a transfer failed message. We have tried two laptops, wired and Wi-Fi and get the same
    Error. Any ideas.

  2. #2
    Senior Member
    Join Date
    Oct 2013
    I don't have the QSX software in front of me but try switching to "use processor address"
    Convergence Technologies Raleigh, North Carolina

  3. #3
    Senior Member
    Join Date
    Dec 2013
    It's really disappointing that in 2022, Lutron still hasn't figured out how to get around basic home networking and Windows. I was hoping that QS (and Ra3) would be smarter given that they are cloud devices and are always in contact with the processor, but I guess that's not the case. When Homeworks QS and RA2 first came out, the single biggest source of headache for me has been connecting to the processor consistently. Lutron has blamed wifi, multi-cast, Windows firewall, Windows defender, etc. etc. when every other smart home device I've used has figured that stuff out a long time ago. I can go to an Office Depot and buy a $150 printer and that thing will figure out its network settings and adapt right away without issues, but a $60,000 system can't do that? By now it should be automatic and a non-issue.

    House I'm working on has brand new Orbi routers and even after I managed to extract the programming out of the system and have everything on DHCP, it still doesn't let me upload the database through wifi and I have to go sit on a bucket and directly connect to the processor's 2nd ethernet port and then it sees it and works fine. I don't have access to the router so for now, I have to sit on a bucket the way I used to when I had a serial cable connected to a device. I tried using the local IP address (it does show up on the network) but that didn't work. On another house that had a Ra2 system, 2 other contractors before me tried to extract the database on a very large 2 main repeater system and gave up, and it took me 2 hours and every trick in the book to get the database out. Why can't Lutron figure this stuff out?

  4. Likes johnmax, Bill13 liked this post
  5. #4
    I have an issue where is it getting stuck at the "writing to data table." I have a support ticket going but it's been a poop show. First guy I spoke to was a seat filler. Then I tried uploading support logs and the file size was too big. That resulted in another case file which they didn't know what I was talk about in the previous info given. So it's as if we are starting over and the email responses are once a day at best. Not ideal...

Similar Threads

  1. PD-6WCL Dimmer Installation Fail
    By satjat in forum Troubleshooting - CAS
    Replies: 7
    Last Post: 05-22-2019, 04:31 PM
  2. Main Repeater Firmware update fail
    By sirdigitalknight in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 09-04-2017, 12:52 PM
  3. Pro2 bridge Echo integration fail
    By Up4air in forum Troubleshooting - CAS
    Replies: 3
    Last Post: 08-04-2016, 07:35 PM
  4. QS RF system file transfer fail
    By Paulie631 in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 07-03-2015, 01:01 PM
  5. Extracting program from QS processor fail
    By thwertz in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 06-03-2015, 03:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts