Thanks Thanks:  0
Likes Likes:  2
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: Transfer Failure QS

  1. #1
    Junior Member
    Join Date
    Nov 2013

    Transfer Failure QS

    Since my retirement, I only maintain a couple systems previously installed. Both are small QS rf. One is running v12.1.0 and has been trouble-free with the latest device addition and program changes in January. Now in May I needed to make a timeclock change and multiple transfer attempts have resulted in all files compiled and audited successfully until "Extracting persistent data from processor" which will not complete even if allowed hours to finish. Cancelling the transfer reverts back to all the previous settings (thankfully). I have rebooted the processor and laptop to no avail. I opened a previous version of the program and wrote the timeclock edits, but the transfer also failed. I have not tried to force a full transfer for fear of wiping the processor and leaving the building (a church) with no lighting control. For the same reason, I have not tried updating to a later version. I never had reason to update this system as it offered all the features we need and never was a problem with all the program changes and transfers over the years. Same reason I run v14.1.0 at my home, it works so leave it be. As I have been out of the field for some time, I'm wondering if anyone has experienced this issue and has a fix. Thanks for the help.

  2. #2
    Senior Member
    Join Date
    Oct 2013
    On he activate page, under system communication, change the setting from multicast to <IP Address>
    Convergence Technologies Raleigh, North Carolina

  3. Likes SparkyCoog liked this post
  4. #3
    Junior Member
    Join Date
    Nov 2013
    Yesterday I was able to apply your fix for my transfer problem and of course it worked, but you knew that. From a grateful church family and a grateful programmer, thank you for your help.

  5. Likes randyc liked this post

Similar Threads

  1. "Transfer" vs. "Full Transfer" what's the difference?
    By AndyM in forum General Discussion - HWQS
    Replies: 0
    Last Post: 12-06-2020, 04:40 PM
  2. Transfer failure at step "Sending Link Command to Processor(s)"
    By GrooveSAN in forum Troubleshooting - HWQS
    Replies: 4
    Last Post: 12-14-2018, 08:14 AM
  3. Replies: 2
    Last Post: 02-06-2017, 11:29 PM
  4. Grx io failure
    By savimagc in forum Troubleshooting - Legacy Other
    Replies: 0
    Last Post: 04-13-2015, 07:22 PM
  5. Failure to enter activation or transfer
    By Craig W. in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 09-23-2013, 03:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts