Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: 3-way ability of Ariadne CL Dimmer quit working

  1. #1
    Junior Member
    Join Date
    Nov 2015
    Posts
    1

    3-way ability of Ariadne CL Dimmer quit working

    Howdy folks. I purchased two Ariadni Toggler CL Dimmers about two weeks ago.

    Here is my setup:
    Installed in unheated garage.
    1 CL Dimmer Toggler is set up 3-way with another regular 3-way switch.
    Switches control 4 recessed can lights, each with a 7w ecosmart LED R20 bulb.
    The other Toggler CL Dimmer in the box is not yet hooked to anything.

    For two weeks, the CL Dimmer has worked flawlessly. However, 2 nights ago the lights began to flicker. The flickering was most notable at brighter dimmer settings, not as noticeable at low light settings. The flickering lasted for about 1 hour, then they operated as normal.

    So now tonight when I got home from work I went to turn on the lights in the garage. Nothing. Went to the other switch. Nothing. Eventually my friend came over and he flipped a switch, the lights came on. However, the 3-way was no longer working properly. It acted as if they were not wired up correctly. But they had been working correctly for the 2 weeks prior.

    Some troubleshooting I did:
    Replaced the Ariadni CL Dimmer with the other Ariadni CL Dimmer that is in the same wall box but was previously not hooked up yet. No change in operation...still messed up 3-way capability.
    Replaced that Ariadni CL Dimmer with a plain 3-way switch without dimmer. All 3-way functionality restored and works perfectly.

    I am really confused and frustrated with this behavior. The only thing I can figure is that the electronics are temperamental with the colder weather that has come in the last couple days. But, it's not really that cold for Iowa yet. Why would the CL dimmer operate perfectly with 3-way for 2 weeks and now not function properly? The dimming still seems to work the same, just the 3-way stopped working.

    Does anybody have any advice for what to try next?

    Brian

  2. #2
    Katie H.
    Guest
    Brian,

    Thank you for providing such detail in your post. We would like to speak to you over the phone to troubleshoot and better understand your application. Please call 1-844-LUTRON1 to speak with one of our Technical Support Representatives at your convenience. We are open 24/7 and would like to help you solve your problem. One thing to keep in mind is that most Lutron dimmers are rated to work between 32 and 104 degrees fahrenheit. We look forward to hearing from you.

Similar Threads

  1. Maestro Problem with dimmer not working
    By Adamv in forum Troubleshooting - Controls
    Replies: 2
    Last Post: 01-17-2016, 05:42 PM
  2. Scheduled scenes NOT working anymore
    By Veejay in forum Troubleshooting - CAS
    Replies: 6
    Last Post: 10-08-2015, 10:08 PM
  3. Keypads and Dimmer switches no longer working
    By deyster in forum Troubleshooting - RA2
    Replies: 1
    Last Post: 06-08-2015, 12:08 PM
  4. Maestro inconsistently working
    By jccaclimber in forum Troubleshooting - Controls
    Replies: 5
    Last Post: 04-27-2015, 01:49 PM
  5. Extract XML from Repeater not working
    By rdgerken in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 12-11-2013, 11:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •