Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5

Thread: Serena Shade Won't Move

  1. #1
    Junior Member
    Join Date
    Feb 2022

    Unhappy Serena Shade Won't Move

    I've had this Honeycomb Shade for I believe 4 years and never had any problems with it. A week ago, the Shade didn't close automatically at sunset like it always does. The Pico Remote associated with it wouldn't make it move either. If I try the app, the shade doesn't move at all either. No noises coming out of it. What's interesting is that if I press any buttons on the Pico Remote, the changes reflect in the app right away (like going from 100% to 50%) - but the Shade doesn't move. Another thing that is interesting is that if I use the app to set the shade limits, the green LED on the Shade lights up - so there is good communication between app and Shade.

    I thought the Shade had low batteries and maybe the motor needed more power, but I used a multimeter and verified that the batteries are still basically full of charge (I replaced them very recently). Also, I don't receive any low-battery indicators in the app or red lights flashing.

    Next step I tried was factory resetting the Shade. I followed the instructions and was able to do it successfully (the green and red LEDs are working like a charm). I was able to re-add it to the app very quickly and successfully, so the app still recognizes the Shade and can send/receive commands to/from it.

    So my hunch is the motor is toast. Anything else I can try? And does Lutron sell replacement motors that I can install myself?

  2. #2
    Senior Member
    Join Date
    Oct 2013
    It is possible that the shade upper and lower limits got set on top of each other. I don't know why this happens but it does on rare occasions. Don't you feel lucky?!

    You can use the app to reset the limits.
    Convergence Technologies Raleigh, North Carolina

  3. #3
    Junior Member
    Join Date
    Feb 2022
    Quote Originally Posted by randyc View Post
    It is possible that the shade upper and lower limits got set on top of each other.
    Thanks. I had already tried to set the limits. Just tried again and I don't see any movement whatsoever. Usually when the shade hits the limit and you try to go further, you see a micro-movement here and there. So I think it's really the motor. I emailed support yesterday - we'll see.

  4. #4
    Junior Member
    Join Date
    Feb 2022
    I'd also imagine that Factory Resetting would reset the limits. But I haven't really tried on another one that is working fine.

  5. #5
    Lutron Technical Support
    Join Date
    Sep 2020

    Thank you for contacting Lutron Tech Support.

    We appreciate all of the troubleshooting steps you have done in an attempt to recover the shade. It is very interesting that you are receiving all of the proper indicator lights when performing the steps you have described. It is also interesting that you are NOT receiving any indicator light feedback when trying to operate the shade. Unfortunately it does not seem like there is anything left to do other than replace the shade.

    The EDU in a honeycomb shade is not designed to be replaceable. Could you please respond with the Order and Line number of the shade as well with a delivery address for shipping the replacement? The order and Line number information can be found on the label near the button in the top center of the shade. Reference SF Case #01836127 in the subject line of an E-mail sent to

    We will get a replacement shade on its way to within about 2- 3 weeks.

    Thank you again.

    If you have any further questions or concerns, please do not hesitate to reach back out.


    Lutron Shading Tech Support

Similar Threads

  1. Serena Shade won't pair to Caseta hub
    By dmfcomputing in forum Troubleshooting - Shades
    Replies: 3
    Last Post: 01-21-2021, 08:32 PM
  2. Serena shade lowering slowly on its own after opening
    By Fishdoc in forum Troubleshooting - Shades
    Replies: 2
    Last Post: 08-06-2019, 11:09 AM
  3. Serena Shade Preset
    By Russmd in forum Programming - CAS
    Replies: 10
    Last Post: 04-26-2016, 12:12 PM
  4. Serena shade intermittent
    By Jrennie in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 10-13-2015, 02:37 PM
  5. Sivoia QED - 1 shade does not move, but the rest do.
    By Blair S. in forum Troubleshooting - Legacy QED
    Replies: 0
    Last Post: 07-25-2013, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts