Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Does the Connect Bridge need to be added to the RA2 project? Having a weird issue.

  1. #1
    Junior Member
    Join Date
    Jan 2019

    Does the Connect Bridge need to be added to the RA2 project? Having a weird issue.

    Hi everyone,

    I have a weird issue. I have RadioRA2 and have had the Connect Bridge for 3+ years on it without issue. I last programmed or made changes to the system about 10 months ago. The Connect Bridge works fine and I use the app on a daily basis.

    Whenever I load my project in RA2 Essentials (or even export it from the main repeater), it shows the Connect Bridge as having an IP or something like that, when its actual IP is The Main Repeater shows the correct IP for it as and if I click it, it shows the details and acts normal. For the Connect Bridge, if I click on it, it says it can’t find it and wants me to do the search for it and to press the button, acting like I never had one or something. If I press the button it finds it and adds it again.

    The problem is any time I try to transfer the project, it pops up looking for the Connect Bridge again wanting me to push the button going on again like I've never had one. I do that, and then it says starting transfer, and then immediately “transfer cancelled.” No other explanation given, it just cancels every single time. If I remove the Connect Bridge from the project, everything works, I can transfer fine and it works normally.

    I add the Connect Bridge back and try to transfer, and all devices fail saying “the device’s preset database was not updated.” If I delete the Connect Bridge from the project, it works fine!

    If I run the Lutron app it downloads the configuration and works fine, even though the Connect Bridge isn’t part of the project anymore. Everything seems to work as normal, it just removed the wallpaper I had. I don’t really get it, it seems like the Connect Bridge is bad but it works right now, just not when part of the project.

    Does it need to be added to the RA2 project? It's working right now without, so bit confused. Any ideas?

  2. #2
    Senior Member
    Join Date
    Oct 2013
    I think 12.9 is the last version of the software that supported the Home Control+ app. HC+ would communicate with the Main Repeater without the need for the Connect Bridge. It didn't support Apple or remote access.

    I would reset the Bridge to factory default (triple-tap-hold, triple-tap). Then add it back to the program.

    Make sure you have the system set for Multicast (find main repeater, advanced).

    Make sure your network has Multicast enabled. Updates, ghosts and planetary alignment can cause settings to change without notice.

    Make sure you have a BDG2 model bridge.

    ps: you only need the Bridge for remote access, voice control, and Apple integration.
    Convergence Technologies Raleigh, North Carolina

  3. #3
    Junior Member
    Join Date
    Jan 2019
    Thank you!!!! Doing the factory reset fixed it right away. I've never used the Home Control+ app, but my project file was 12.9 and updated to 12.10 and then the issues started so I guess it seems related.

    We are implementing Control4 right now so it's not imperative the connect bridge work, but it's still nice to have to control keypads so glad it's working.

    Thanks again!

Similar Threads

  1. Weird issue
    By jpweid in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 11-28-2020, 02:22 PM
  2. Intermittent Issue on Home+ & Connect Bridge
    By Renvyr in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 02-16-2018, 07:31 PM
  3. Issue with Lutron Connect bridge to add devices
    By akurazz in forum Design Assistance - HWQS
    Replies: 1
    Last Post: 11-20-2017, 12:28 AM
  4. Added connect and...
    By bass404 in forum Troubleshooting - RA2
    Replies: 1
    Last Post: 08-04-2017, 12:40 PM
  5. Lutron Connect Bridge has Activation / Deactivation Issue
    By akurazz in forum General Discussion - HWQS
    Replies: 2
    Last Post: 01-25-2017, 06:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts