Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: 1 device not responding

  1. #1
    Junior Member
    Join Date
    May 2020
    Posts
    6

    1 device not responding

    I added some new Caseta dimmers in our basement and I keep getting the message in the app that 1 device is not responding and that it couldn't save the settings. What is strange though is I can turn that light on and off, dim etc. with the app as well google. I don't think it is a distance issue because I have others that are further from the hub.

    Any suggestions?

    Thanks!

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    2,325
    RF is weird. It sounds like the Bridge didn't get feedback that it accepted the update. Try moving the bridge around. Sometimes a foot makes a difference.
    Convergence Technologies Raleigh, North Carolina
    www.convergenceusa.com

Similar Threads

  1. ERROR: The processor is not responding
    By uscpsycho in forum Troubleshooting - RA2
    Replies: 1
    Last Post: 04-29-2020, 06:59 PM
  2. PD-6WCL not responding
    By Georgie32 in forum Troubleshooting - CAS
    Replies: 5
    Last Post: 05-03-2019, 12:36 AM
  3. Smart Bridge Pro not responding
    By MiddKid in forum Troubleshooting - CAS
    Replies: 22
    Last Post: 09-20-2015, 09:17 PM
  4. SeeTouch LED's Not Always Responding Correctly
    By David C. in forum Troubleshooting - HWQS
    Replies: 4
    Last Post: 03-31-2015, 06:39 PM
  5. loads not responding
    By Craig W. in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 05-22-2013, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •