Results 1 to 4 of 4

Thread: Delayed keypad action response

  1. #1
    Junior Member
    Join Date
    Nov 2015
    Posts
    2

    Delayed keypad action response

    i have a customer with 2 out of 4 keypads that have a 7 sec. delayed response when buttons are pressed. they have the most current software version9.2. its a delay on and a delay off response. any ideas? ive checked fade rate and delay setting but both are set at 0. total of 23 devices including 3 aux repeaters and 1 main repeater. keypads in question are within 30 feet of repeater.

  2. #2
    Senior Member
    Join Date
    Sep 2013
    Posts
    317
    I had a problem similar to this on a RF HWQS system. The client rebooted the processor and it hasn't happened since. The only other tweak we made was moving an RF repeater further from a nearby metal duct. Sounds like a lot of repeaters for only 23 devices- is it a really big house?

  3. #3
    Junior Member
    Join Date
    Nov 2015
    Posts
    2
    Yes. Its a very large house and everything is really spread out. I'll try and move aux. Repeater and see if that helps. Thanks.

  4. #4
    Senior Member
    Join Date
    Sep 2013
    Posts
    317
    I think I would start by rebooting power to the entire RA2 repeater system, mains and repeaters.

Similar Threads

  1. HVAC Controller erratic command response
    By Fiasco in forum 3rd-party Integration - RA2
    Replies: 4
    Last Post: 08-22-2014, 05:53 PM
  2. Shared Scene in Action Tab on Conditional Program
    By stevi in forum Programming - HWQS
    Replies: 4
    Last Post: 02-09-2014, 09:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •