Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Main Repeater problem?

  1. #1
    Junior Member
    Join Date
    Dec 2020
    Posts
    3

    Main Repeater problem?

    Hi guys,
    Anybody knows what this red lights flashing means?
    It disappears after a power cycle for a little and then shows up again.

    https://youtu.be/8LoMRcaktIo

  2. #2
    Junior Member
    Join Date
    Dec 2020
    Posts
    3
    I just updated the firmware (same latest version) with no issues, re-uploaded the project - no issues but the red flashing light showed up shortly after again. :-(

  3. #3
    Junior Member
    Join Date
    Dec 2020
    Posts
    3
    Neverminded. I figured out it was bad Telnet login issue.

Similar Threads

  1. Can't find main repeater problem
    By jeffw in forum Troubleshooting - RA2
    Replies: 11
    Last Post: 04-01-2020, 06:28 PM
  2. Integrate RA2 Select Main Repeater with a RA2 Main Repeater
    By 3rdiglbl in forum Design Assistance - RA2
    Replies: 4
    Last Post: 08-23-2019, 06:41 PM
  3. Replies: 0
    Last Post: 01-16-2017, 06:55 PM
  4. Problem with Main Repeater
    By nicuarustei in forum Troubleshooting - RA2
    Replies: 6
    Last Post: 07-06-2016, 12:31 AM
  5. Main repeater problem
    By texas doc in forum Troubleshooting - RA2
    Replies: 5
    Last Post: 07-07-2015, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •