Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Unable To Turn On BitLocker For USB Drives

  1. #1
    Junior Member
    Join Date
    Sep 2021

    Unable To Turn On BitLocker For USB Drives

    I was able to turn on Bitlocker for the internal SSD that I have. But I am unable to see any success with USB drives.

    When I got to Control Panel > System and Security > Bitlocker Drive Encryption, I am unable to see my USB drives. It just says "insert a USB drive to use Bitlocker To Go".

    Right-clicking on the USB drive in Windows Explorer, does not show Bitlocker option in the list.

    I have tried with multiple drives that I have. Formatted them via explorer and partition manager etc, and found no luck.

    Can anyone help?

  2. #2
    Junior Member
    Join Date
    Sep 2021
    Hey Arya, you need to resolve to turn on BitLocker for USB drives through editing the group policy. To do that, tap the Windows key and write Group Policy Editor and then open Edit Group Policy. Here extract Computer Configuration, and spread Administrative Templates. Now extract Windows Components and spread BitLocker Drive Encryption. Here you can choose Removeable Data Drives and then double-click on Control Use of BitLocker on Removeable Devices. Here in the new window, you can choose the radio button of Enabled, and in the Options section, checkmark both options. In the end, apply your changes and start your PC to see if the BitLocker issue is fixed. See this site to find more solutions.

  3. #3
    Junior Member
    Join Date
    Jul 2021
    The first step is to enable BitLocker Drive Encryption services in your Windows 10. I've got some Kingston DataTraveler 100 G3 drives and tried other drives too. It seems that none of those can work with BitLocker. I'm stuck and can't do my assignment without your help.

Similar Threads

  1. Unable to set up Dimmer
    By BrightRedFish in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 03-08-2019, 12:12 PM
  2. Help - unable to connect via app or web
    By sizelove in forum Troubleshooting - RA2
    Replies: 5
    Last Post: 06-19-2017, 04:10 PM
  3. Basic: What drives the time-based scenes?
    By Agrajag in forum General Discussion - CAS
    Replies: 1
    Last Post: 09-16-2016, 09:17 AM
  4. Unable to log in casetta app
    By Martyjimbo in forum Troubleshooting - CAS
    Replies: 3
    Last Post: 01-23-2016, 11:21 AM
  5. unable to communicate with the processor
    By adrian1 in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 12-01-2015, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts