Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: transfer cancelled - bridge, gets lost?

  1. #1
    Junior Member
    Join Date
    Nov 2019

    transfer cancelled - bridge, gets lost?

    I had to make changes several times to a system yesterday. Each time I went to transfer the bridge had to be found. It wasn't the end of the world, just had to run and press the button again, and again....but the transfer would always go through, but,
    last change of the day, and cannot transfer. it opens the find main repeater window (repeater shows as online), go the the bridge (shows offline), find the bridge (shows online now), save and close, transfer cancels. Tried finding bridge then repeater - same.
    tried finding them in design tab then transfer - same.
    tried rebooting repeater - same. tried rebooting bridge - same. Tried rebooting both - same. Tried rebooting laptop - same. The only thing to note was windows was pushing and update all day, and I wonder if that had some bearing. In the end I left out of frustration and will attack this again when I return. Question is should I expect to be changing the bridge? or is it likely the windows update? Or am I making a stupid mistake?

  2. #2
    Junior Member
    Join Date
    Jul 2021
    Thank you for your post, JCEnergy.

    Following a Windows update, it is not uncommon for firewalls to be re-enabled. The same would be true after rebooting a Windows computer. We suggest ensuring all three profiles (Domain, Private and Public) are all temporarily disabled when performing transfers. Additionally, we recommend hardwiring to the network whenever possible as Wi-Fi connections are not entirely stable and may result in the same issue.

  3. #3
    Junior Member
    Join Date
    Sep 2021
    It's okay, it happens with Lutron Software. The programming software is abysmal at best.

  4. #4
    Senior Member
    Join Date
    Oct 2013
    I find that after 2 or 3 uploads I have to close and reopen the software.
    Convergence Technologies Raleigh, North Carolina

  5. #5
    Junior Member
    Join Date
    Dec 2021
    Turning windows Firewall off in Windows 10 solved this problem for me. Don.t forget to turn it back on after Transfer
    Click image for larger version. 

Name:	Windows10Firewall.png 
Views:	2 
Size:	217.5 KB 
ID:	909

Similar Threads

  1. COMPLETELY Lost Access to MyLutron
    By sergiobaiao in forum General Discussion - HWQS
    Replies: 5
    Last Post: 04-11-2021, 12:18 AM
  2. Lost devices after app update
    By gibbstroy in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 11-18-2020, 08:04 PM
  3. Lost HW Illumination Password
    By richardlindsey in forum Troubleshooting - Legacy Other
    Replies: 6
    Last Post: 07-17-2018, 09:27 AM
  4. Replies: 2
    Last Post: 02-06-2017, 11:29 PM
  5. LHC+ 6.0 has lost conditional ''feedback''
    By digit1 in forum Troubleshooting - Legacy HW
    Replies: 4
    Last Post: 04-22-2014, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts