Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: ms-ops5mh turning on constantly

  1. #1
    Junior Member
    Join Date
    Dec 2020
    Posts
    3

    ms-ops5mh turning on constantly

    We've had this switch installed for about 8 months. Over a week ago we noticed that it's on when we're not going through the room (mud room off the garage). I have seen the light turn off. But then it was back on again without anyone going through the room. I've tried going through the setup and changing the timeout, but no behavior change. We have a second one about 20 feet away which is still working correctly. I did notice earlier today that the lens was flashing every few seconds, but it's not currently doing that.

  2. #2
    We are sorry to hear of the issue that is ocurring with your MS-OPS5M. We'd recommend as a test to put the sensor in a 1 minute timeout and cover the lens with either masking or electrical tape. Here is the link to the custom settings app note that covers changing the timeout on page 2 @ https://www.lutron.com/TechnicalDocu...ary/048461.pdf. Over the next 2-3 days see issue still persists or no longer does. With the issue occurring it seems that the sensor is being false tripped to think there is heat movement. If any part of your WiFi network is now near the sensor it could be causing this as well. If you have any other questions our tech support is available 24/7 at support@lutron.com and (1-888-588-7661).

  3. #3
    Junior Member
    Join Date
    Dec 2020
    Posts
    3
    Thanks! I had put some of my networking equipment nearby (I thought it had been exhibiting the behavior before, but maybe not). Removing the equipment from the area and the switch is back to operating as expected.

Similar Threads

  1. Lights constantly flickering
    By dru9205 in forum Troubleshooting - CAS
    Replies: 0
    Last Post: 04-25-2021, 03:18 PM
  2. PD-6WC Only Acting as a Passthrough - Lights constantly on
    By ANDREWTODD3 in forum General Discussion - CAS
    Replies: 6
    Last Post: 12-21-2019, 11:48 PM
  3. Constantly need to hardware reset
    By dukeaw in forum Troubleshooting - Shades
    Replies: 1
    Last Post: 10-09-2018, 12:16 PM
  4. Why do I constantly have to reboot my main repeater?
    By totalcontrol in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 12-17-2016, 02:10 PM
  5. HWQS Project constantly crashing.
    By MatthewF in forum Programming - HWQS
    Replies: 1
    Last Post: 10-17-2016, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •