Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7

Thread: Designer+ 13.3 not launching after install.

  1. #1
    Junior Member
    Join Date
    Jun 2021
    Posts
    1

    Question Designer+ 13.3 not launching after install.

    Hey,I have installed the Lutron Designer+ 13.3 software but when I try to launch the software I get the initial splash screen but nothing opens afterwards.If I run task manager I can't see any active programs or background tasks running.Redownloaded the software and installed by right clicking run as admin but still no change.I had a v12 still installed on my machine which launched fine but wouldn't allow me to continue as it reported that it was out of date.Other colleagues have had it install without any issues. Not sure where to go from here?

  2. #2
    Junior Member
    Join Date
    Jun 2021
    Posts
    5

    Designer+ 13.3 not working

    I am having a similar issue. Updated the software. Installed 13.3 and now all I can get to is the Splash Screen. I have let my computer sit for 30 minutes and nothing finishes loading, just the splash screen. If I try and click on the taskbar or any other open application the computer locks up. If I try to CTRL+ALT+DEL to go to Task Manager the system locks up. The only way out is a hard reboot.I tried a full uninstall of all Lutron software and reboot before reinstall of the software. Crash issue persists.I tried a graphics driver uninstall and update. Crash issue persists.I made sure that Designer is allowed full access through my firewall just incase it was a database download issue. Crash issue persists.I am at a loss as to what could be causing the software to hang during the splash screen. I need help ASAP. I need to be able to use this software for work.

  3. #3
    Junior Member
    Join Date
    Jun 2021
    Posts
    5
    Just to add this information. Prior to upgrading to 13.3, Designer was working without issue. And nothing had changed on my computer software wise other than there has been some Windows Updates that have occurred. I have not installed any other software that could be conflicting with Designer. Knowing that Windows Update had happened led me to try a driver update for my graphics card. Microsoft doesn't seem to listen to the user when it comes to what Windows Update installs or configures at this point. Perfect example, forcing Edge to reclaim being the PDF reader. When nobody I know personally uses Edge to read or view PDF files. Hopefully a fix is being worked on. It would be nice if someone from Lutron would reply to this thread letting us know you are working on fixing this issue.

  4. #4
    Junior Member
    Join Date
    Jun 2021
    Posts
    5
    Was told by someone at Lutron through our Controls person to try rolling back to version 13.2. So I uninstalled everything from Lutron. Went and renamed any folders the Lutron software leaves behind to "(Old)", just in case the program left anything corrupt behind. Restarted my PC. Used the installer for 13.2 to reinstall Designer. Problem is still there. The Splash Screen comes up for Designer and the PC locks up. It even went to a Blue Screen and Rebooted after about 5 minutes. The only changes on my computer come from Windows Update, I have not installed any new software in well over 6 months or more. So something from a Windows Update and whatever is involved in the background during the Designer Splash Screen do not like each other. During the Splash Screen I am guessing it does a Database check and probably checks to see that you are properly logged in as an authenticated Lutron user. Any chance something changed in Edge or some other Windows based network component changed recently that is messing with the way Designer loads at start up? Is there any command line function that can be used to bypass whatever is being done during the Splash Screen to just force the app to open? Or any command line to force Designer to load a screen of activity instead of the Splash Screen? At least then I could pin point what is causing this issue.

  5. #5
    Junior Member
    Join Date
    Jun 2021
    Posts
    5
    Any word on a fix for this? I am unable to run Designer and I need it for my job.

  6. #6
    Junior Member
    Join Date
    Jun 2021
    Posts
    5
    Just tried the new 3.5 Installer. Problem is still there. But now after a few minutes with the Splash Screen my computer now goes to a blue screen and crashes completely. I need help. Is there any way to command line remove the splash screen and load a dialog that shows what is loading? At least then I could pin point what the software is hanging up on.

  7. #7
    Super Moderator
    Join Date
    Sep 2020
    Posts
    21

    Lutron Designer Help

    If you're running into issues with Designer you can email into systemsupport@lutron.com detailing the issue so our team can review each error.

Similar Threads

  1. Designer Change in 12.x
    By jkvossen in forum General Discussion - HWQS
    Replies: 6
    Last Post: 05-13-2018, 09:52 PM
  2. Designer 11.5
    By cjjones in forum General Discussion - HWQS
    Replies: 2
    Last Post: 10-16-2017, 04:49 PM
  3. Lutron Designer
    By kingtravel in forum General Discussion - HWQS
    Replies: 0
    Last Post: 10-03-2017, 05:32 AM
  4. Launching a scene from a HWQS KP button double-tap
    By Mike R. in forum Programming - HWQS
    Replies: 5
    Last Post: 09-26-2017, 09:25 AM
  5. Architecture v. Designer
    By cabethesda in forum General Discussion - HWQS
    Replies: 2
    Last Post: 05-20-2015, 10:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •