Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Connect App - Unsuccessful Notice - Error Message

  1. #1
    Junior Member
    Join Date
    May 2020

    Unhappy Connect App - Unsuccessful Notice - Error Message

    Welcome thoughts on an error message on the Lutron Connect App. Trying to link to a Lutron Connect Bridge. App asks us to log in to the Lutron Account, add the Home by clicking the "Add" button the Connect Bridge. App finds the Bridge, but then puts out an error message "Connection to the My Home Main Repeater/Processor was unsuccessful."In the Inclusive program, I am having trouble getting the system to "Find" the connect bridge. When we installed it, the only way we could get the system to find it was to hard wire connect to the system (not wifi), but once we used an ethernet cable, it found and added the Connect Bridge to the system. The program has successfully transferred to the Repeater. We can upload new switches and programs to the Repeater as well. We just can no longer connect to the Bridge.Any thoughts?

  2. #2
    Junior Member
    Join Date
    May 2020

    New Error Message

    We are now getting an error message of "Connection to My Home was unsuccessful." This was after signing out of the App and signing back in and reconnecting with the Add button. Still unsuccessful connection....

  3. #3
    Super Moderator
    Join Date
    Sep 2020
    We would advise contacting us at or reaching out to our phone agents at 1-888-Lutron1 (588-7661). This issue will be better handled in contact with our agents where we can send instructions and view the results. Thank you!

  4. #4
    I started getting the exact same error once I did an upgrade to 12.10. Tried rolling back to 12.9 without any success, then under the advice of support went back to 12.10 after they reviewed the logs. Im still getting Main repeater lockouts that appear to be coming from both my gateway IP as well as the Connect Bridge. When the bridge is removed from the network I dont see any Main Repeater lockouts happening (after having this removed for the entire weekend, there are absolutely ZERO telnet activity on my network, as validated with Wire Shark). Soon as the Connect Bridge is re-added to the network AND I try to connect with the iPhone app, WHAM... I get locked-out (well the alternating red LED flash pattern starts).Scanning both the bridge and the repeater shows some interesting open ports (I didnt know that the bridge had any HTTP interface - its basic info, but their nonetheless), not that ssh was open on the bridge. That didnt lead to much, however Ive tried to "factory reset" the bridge several times without any luck. Im going to try getting another bridge form my distributor this week adn see if that makes any difference. Im suspecting that the login credentials have somehow changed to cause the logouts (I dont see anything in the designer other than "preconfigured" for telnet logins.... whats the probability that that is broken? Anyone know how to check what that login / password actually is or change it?

Similar Threads

  1. Mastro Dimmer error message
    By Roger B in forum Troubleshooting - Controls
    Replies: 1
    Last Post: 03-08-2021, 11:36 AM
  2. Connect Bridge Activation Error
    By sigmac in forum General Discussion - HWQS
    Replies: 4
    Last Post: 12-09-2020, 09:12 AM
  3. Error message on startup Essentials 12.6
    By dougcoleman in forum Programming - RA2
    Replies: 3
    Last Post: 04-10-2020, 02:10 PM
  4. Unpaired Pico Remote - Now Getting HomeKit Error Message?
    By allthingshealthcare in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 02-01-2018, 02:30 PM
  5. Telnet log error message
    By ihleslie in forum Troubleshooting - RA2
    Replies: 0
    Last Post: 01-29-2018, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts