Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: MACL-153M dimmer continually dims itself

  1. #1
    Junior Member
    Join Date
    Apr 2021
    Posts
    2

    MACL-153M dimmer continually dims itself

    Hi, I didn’t see this problem mentioned, hoping this rings a bell with someone.I’ve newly installed an MACL-153M dimmer into a feeder circuit configuration - so that when the “master” switches are turn off, power to the dimmer and the lights they control are off too. This makes it easier to have lighting “zones” in the basement but then still be able to turn everything on/off in one shot at the main stairwell. I have this same configuration running in a different part of the basement with no issue.But for this new install, when the master switches are turned on, power comes on, etc. For this new switch though, the indicator lights on the switch is flashing and then it eventually auto-dims itself all the way down...the goes back to max brightness...then after a few minutes, starts the auto-dim again. It almost looks like the switch is in “demo” mode or something.I can reset the min light level and then the switch is back to working normally again but once the master switch is turned off and then back on again, the behavior returns. Clearly not having the power continuously to the switch is a factor here but I’m trying to figure out why the other configuration is working fine but this one isn’t.Any thoughts?

  2. #2
    Junior Member
    Join Date
    Apr 2021
    Posts
    2
    Quote Originally Posted by diyguy View Post
    Hi, I didn’t see this problem mentioned, hoping this rings a bell with someone.I’ve newly installed an MACL-153M dimmer into a feeder circuit configuration - so that when the “master” switches are turn off, power to the dimmer and the lights they control are off too. This makes it easier to have lighting “zones” in the basement but then still be able to turn everything on/off in one shot at the main stairwell. I have this same configuration running in a different part of the basement with no issue.But for this new install, when the master switches are turned on, power comes on, etc. For this new switch though, the indicator lights on the switch is flashing and then it eventually auto-dims itself all the way down...the goes back to max brightness...then after a few minutes, starts the auto-dim again. It almost looks like the switch is in “demo” mode or something.I can reset the min light level and then the switch is back to working normally again but once the master switch is turned off and then back on again, the behavior returns. Clearly not having the power continuously to the switch is a factor here but I’m trying to figure out why the other configuration is working fine but this one isn’t.Any thoughts?
    I think I found my own answer. I did a bit more searching today and found this reference to the advanced programming manual:https://www.lutron.com/TechnicalDocu...ary/048459.pdf I played with various settings, factory reset the dimmer, etc but it was the last section - “Two-Location Applications Using an Existing Switch” - that caught my attention. By default, the dimmer is set to IL4 which is use with a companion switch. Instead, I used the shortcut mentioned to change it to IL1, which is what you would use with a mechanical switch - now the dimmer seems to work normally/as expected.Also, for my earlier use in a different part of the basement, the reason it worked fine? I actually DO have a mechanical switch in use on that circuit, so I had previously set that dimmer to that same mode but didn’t realize it.Now that I write this, I guess it makes sense I would have to do the same in this application - even though I’m not actually using another mechanical switch on this feeder circuit, the main circuit itself can be thought of as a big, mechanical switch I suppose...Me happy now.

Similar Threads

  1. Lutron Maestro MACL-153M dimmer
    By token1 in forum Lutron Hi-Performance LED Driver - LED
    Replies: 8
    Last Post: 07-30-2020, 12:09 PM
  2. MACL-153M Dimmer Stopped Working
    By Michael5167 in forum Troubleshooting - Controls
    Replies: 5
    Last Post: 05-06-2019, 07:34 AM
  3. Radio buzz whith MACL-153M dimmer
    By RonaldS in forum Performance Issues - LED
    Replies: 2
    Last Post: 09-10-2018, 10:30 AM
  4. Replies: 2
    Last Post: 03-22-2017, 04:43 PM
  5. Problem with Maestro CL Dimmer MACL 153M
    By chrbar in forum General Discussion - LED
    Replies: 1
    Last Post: 09-29-2016, 02:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •