Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Lutron apps can’t find my HW QS device?

  1. #1
    Junior Member
    Join Date
    Apr 2021

    Lutron apps can’t find my HW QS device?

    Hi all,Just bought a home which has Lutron lights and a HW QS (model HQP6-2) device. Unfortunately I don’t have any documentation nor an existing support contract. I’ve tried to connect to HW via Lutron Connect and the general Lutron iOS apps. Neither can detect the device, even when I feed it the IP address.When I access the HW IP I get a very basic login screen which I’ve successfully cleared by using “lutron” as default log/password. But the web console only gives me access to various network stats and some XML schema I do t understand.Any tips? I’m really stuck here :-0Thank yourobimart

  2. #2
    Junior Member
    Join Date
    Apr 2016
    The connect app does not connect directly the the processor. You would need to have a connect bridge also installed. There used to be and app (I believe it was called Lutron Home +) that worked directly with just the processor, but that is no longer supported. Here is a link to the specification for the bridge:

Similar Threads

  1. Can't find knobs for old Lutron dimmer switch panel
    By Larry Passmore in forum General Discussion - Legacy Other
    Replies: 2
    Last Post: 01-25-2021, 08:51 AM
  2. No device found using app Find Inline Dimmer/Switch button
    By TWTAN in forum Troubleshooting - Controls
    Replies: 1
    Last Post: 06-08-2020, 10:29 PM
  3. Alexa won't find Lutron Connect Bridge Scenes
    By mikeporter2000 in forum 3rd-party Integration - RA2
    Replies: 3
    Last Post: 12-10-2018, 09:40 AM
  4. Replies: 4
    Last Post: 10-22-2018, 11:22 AM
  5. how to find device id of a shade?
    By alex.w *// in forum General Discussion - Shades
    Replies: 3
    Last Post: 03-11-2015, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts