Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: Mastro Dimmer error message

  1. #1
    Junior Member
    Join Date
    Mar 2021
    Posts
    2

    Exclamation Mastro Dimmer error message

    Have 2 of the Mastro MACL-LFQ light/fan dimmers and now is not working and displaying the following error message Light #1 led flashing with Fan #2 the flashing is not on all the time. It flashes briefly then off then flashes' again. Flash 1 second then off 2 seconds then repeat.Direct wiring results are as follows Fan works, Lights are OK and not LED or CFL's they are std bulbs and are the same bubs in place that have worked since install in April of 2019.

  2. #2
    Junior Member
    Join Date
    Mar 2021
    Posts
    28
    We are sorry to hear that you are having issues with your Maestro MACL-LFQ fan and light control. To confirm, do you have two of these controlling to separate fan/light combinations that are both showing this error code on the controls, or did you replace a control showing this issue, and the replacement in the exact location is showing the same issue? The error codes that you described can be found under the install guide @ https://www.lutron.com/TechnicalDocu...ry/0301880.pdf. "Fan Indicator Light 3" would be the 2nd from the top of the 4 indicator lights next to the fan button. If you are getting the "Fan Indicator Light 2" which would be the 3rd from the top of the 4 indicator lights next to the fan button, we would suggest to check if power goes through the MACL-LFQ to anything downstream that has recently been added, such as something plugged into a receptacle on the same circuit. For additional assistance please call our 24/7 over the phone technical assistance at (1-888-588-7661). We can also be reached via email at support@lutron.com

Similar Threads

  1. Does Sunnata work like Mastro dimmer for LED strips?
    By Loudoun777 in forum Compatibility - LED
    Replies: 3
    Last Post: 09-03-2020, 07:52 PM
  2. Error message on startup Essentials 12.6
    By dougcoleman in forum Programming - RA2
    Replies: 3
    Last Post: 04-10-2020, 02:10 PM
  3. Unpaired Pico Remote - Now Getting HomeKit Error Message?
    By allthingshealthcare in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 02-01-2018, 02:30 PM
  4. Telnet log error message
    By ihleslie in forum Troubleshooting - RA2
    Replies: 0
    Last Post: 01-29-2018, 01:11 PM
  5. Mastro C.L. flashes led when turning on
    By Elecrick in forum Troubleshooting - Controls
    Replies: 1
    Last Post: 02-27-2017, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •