Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: MS-OPS5M Installation Help and Troubleshooting

  1. #1
    Junior Member
    Join Date
    Oct 2020
    Posts
    12

    MS-OPS5M Installation Help and Troubleshooting

    I purchased the MS-OPS5M Occupancy sensing switch to replace a smart switch I had in the bathroom that controlled the exhaust fan. When hooking up the sensing switch I must have done something wrong because it isn't working properly. The fan is just auto on, and the button doesn't seem to do anything. Also I am unable to get it to program (holding the button down doesn't get the sensor to light up like it should). I was changing the smart switch out because I was unsure if it was actually rated to control the fan and my lights have been having this flickering issue since installed that smart switch and the smart switch controlling the lights. Not sure if worth mentioning but with the sensor in the current setup the lights are still flickering. Going to replace the other switch next but how do I fix this sensor to get it correct? It is single pole but it is in a double gang box with a GFCI outlet - not sure that matters or not. The double gang box has 3 cables coming into it. One going to the fan, one from hot source, and the other must continue down to our bedroom because I know it is on the same circuit. Oddly the lights in the bathroom are on the circuit but must be inline prior to the GFCI because they do not go off when it trips.Anyways I capped the blue, attached the grounds (x2) to the bare copper from one of the other cables, and then the two blacks connected to the line and load. What could be wrong?

  2. #2
    Junior Member
    Join Date
    Oct 2020
    Posts
    12
    Went back anmd double checked my ground and neutral connections and now it seems to be working as expected. Though the issue of my lights still flickering from time to time has not been resolved. So I guess I will try the other switch and hope it stops the issue.

Similar Threads

  1. Does MS-OPS5M occupancy sensor work with Lutron app?
    By LAvery in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 01-26-2021, 12:10 PM
  2. PD-5NE dimmer Installation Troubleshooting
    By ishkhanna in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 09-25-2019, 02:05 AM
  3. PD-5NE dimmer Installation Troubleshooting
    By McRob in forum Troubleshooting - CAS
    Replies: 0
    Last Post: 12-14-2018, 11:34 PM
  4. MS-OPS2 or MS-OPS5M Troubleshooting
    By Kevin P. in forum Troubleshooting - Controls
    Replies: 0
    Last Post: 02-11-2016, 03:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •