Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: Maestro dimmer only works when other dimmer is on

  1. #1
    Junior Member
    Join Date
    Jan 2021
    Posts
    2

    Maestro dimmer only works when other dimmer is on

    I don't believe this is a wiring issue, I'm an electrician. I installed these dimmers on a job yesterday. I've never come across an issue like this. The dimmer with the issue controls 3 WAC lotus 4" wafer leds and 2 WAC 4" pop in leds. The 2nd dimmer controls vanity sconces and the 3rd is a 3way with a companion dimmer that controls 2 WAC lotus 4" wafer leds & 1 WAC 4" pop in led without any issues. It seems like the 1st dimmer only turns on when I hit the 3rd dimmer. I did swap dimmer 1 & 2 to see if the dimmer was bad and had the same result. I could not figure out how to post the video here. Any help will be greatly appreciated. https://www.youtube.com/watch?v=skfp...ature=youtu.be

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    2,076
    Quote Originally Posted by pcola View Post
    I don't believe this is a wiring issue, I'm an electrician. I installed these dimmers on a job yesterday. I've never come across an issue like this. The dimmer with the issue controls 3 WAC lotus 4" wafer leds and 2 WAC 4" pop in leds. The 2nd dimmer controls vanity sconces and the 3rd is a 3way with a companion dimmer that controls 2 WAC lotus 4" wafer leds & 1 WAC 4" pop in led without any issues. It seems like the 1st dimmer only turns on when I hit the 3rd dimmer. I did swap dimmer 1 & 2 to see if the dimmer was bad and had the same result. I could not figure out how to post the video here. Any help will be greatly appreciated. https://www.youtube.com/watch?v=skfp...ature=youtu.be
    Is there anything connected to the blue terminal of the 1st dimmer? The blue is used for communication only.

    Make sure you don't have anything crossed between the 3-way on the right and the 1-pole on the left.

    Lutron's wallbox group says it doesn't matter but their systems group says it does so... make sure you have power-in on the black and power-out to the load/next device on the red. If it has a neutral - connect it.
    Convergence Technologies Raleigh, North Carolina
    www.convergenceusa.com

  3. #3
    Junior Member
    Join Date
    Jan 2021
    Posts
    2
    The problem dimmer is only wired as a single pole. Nothing is connected to the blue terminal. All the neutrals are connected together and all devices are wrapped in electrical tape. I did swap the first and second dimmer to see if one was bad and had the same result.
    Thank you

  4. #4
    Senior Member
    Join Date
    Oct 2013
    Posts
    2,076
    I'm not sure what model you have but the WAC site shows all the Lotos downlights being ELV. Are you using an ELV/reverse phase dimmer?
    Convergence Technologies Raleigh, North Carolina
    www.convergenceusa.com

Similar Threads

  1. Dimmer works but light does not shut off completely
    By Nealonni in forum General Discussion - CAS
    Replies: 3
    Last Post: 12-05-2020, 01:27 PM
  2. Dimmer works, on/off doesn’t.
    By Bdevenny in forum Troubleshooting - Controls
    Replies: 7
    Last Post: 11-03-2020, 12:21 PM
  3. Maestro Companion dimmer works only when pressed
    By mklaman in forum General Discussion - Controls
    Replies: 10
    Last Post: 03-27-2019, 12:00 AM
  4. Replies: 2
    Last Post: 02-22-2019, 05:52 PM
  5. Maestro dimmer sensor not functioning with Maestro dimmer
    By TyZee in forum Troubleshooting - Controls
    Replies: 1
    Last Post: 06-03-2015, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •