Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: PD-6WCL suddenly started strobing.

  1. #1
    Junior Member
    Join Date
    Jan 2021
    Posts
    2

    PD-6WCL suddenly started strobing.

    I have a PD-6WCL that has been successfully installed with (3) with dimmable LEDs for over a year. Overnight they failed. Correctly working yesterday and today all they do is strobe over and over again. Nothing changed in the installation. I don't believe this is a "compatibility" issue as they have been working for +12 Months. Also, if I replace any of the 3 lamps with a different LED lamp they work correctly. If I remove 1 or 2, they continue to strobe. I can interchange the lamps, but as long as I replace one, the strobing goes away. I have checked the fixture wiring and the switch wiring, and all remains fully connected as was originally installed. Assistance. Thanks,

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    2,105
    The 6WCL has a minimum load rating. It is typically 1 LED bulb but it could be 3 or more. It is possible that the bulbs got weakened by a surge. Especially since you say replacing 1 with a new bulb makes the strobe stop.
    Convergence Technologies Raleigh, North Carolina
    www.convergenceusa.com

  3. #3
    I'm having this issue as well, have you had any success in trouble shooting the problem?

  4. #4
    Senior Member
    Join Date
    Aug 2019
    Posts
    125
    Sometimes truly incompatible bulbs will work for awhile and then weaken or fail to perform with the dimming signal after a period of time. Teh following link provides lights that have been tested and approved. https://www.lutron.com/en-US/Pages/L...atibility.aspx

  5. #5
    Junior Member
    Join Date
    Jan 2021
    Posts
    2
    I was able to replace all 3 bulbs with a 75W LED replacement (vs 60W LED) and all functionality has returned.

Similar Threads

  1. Getting started with CCT/white-tunable lights - need pointers
    By AirWreck in forum General Discussion - LED
    Replies: 0
    Last Post: 05-23-2020, 12:20 PM
  2. LED Rope/Tape strobing with Lutron C-L Dimmer
    By FTJoe in forum General Discussion - LED
    Replies: 4
    Last Post: 06-16-2017, 11:28 PM
  3. Trying to stop my pots from strobing
    By kenw232 in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 05-05-2017, 06:59 PM
  4. Lutron designer not started
    By xelos in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 10-20-2016, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •