Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Weird issue

  1. #1
    Junior Member
    Join Date
    Jan 2020
    Posts
    5

    Weird issue

    I have a Cassetta smart switch in a box with a toggle switch.

    This smart switch worked fine and controlled a porch light but was also programmed to turn on a zigbee garage light as well.

    I just swapped the toggle switch with a non smart dimmer. In the box with the smart switch.

    Everything worked fine yesterday but last night I noticed the porch light wasn’t on but the garage light was.

    I turned on the smart switch on and off etc and garage light worked but connected porch lights didn’t.

    Was planning on taking it a part this morning to see if something was disconnected but this morning everything is working.

    Where do I start with this?
    Was it just a glitch or something?

    John.

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    2,043
    There is another post that stated Lutron was having an issue with Caseta yesterday.
    LED, Incorporated
    Raleigh, NC 27614

  3. #3
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    Quote Originally Posted by randyc View Post
    There is another post that stated Lutron was having an issue with Caseta yesterday.
    it stopped workig again last night and still not working.not sure but an issue with Casseta database wouldn't that be an issue with the zigbee controlled light? seems like the hardwired light to this specific switch would work with or without Lutron and/or internet.to be clear when I turn the smart switch on the hardwired porch lights are NOT coming on.BUT the zigbee controlled light which is triggered by this same Lutron switch IS coming onif I got the black wires flipped on the new NON smart dimmer could that cause this issue?

Similar Threads

  1. Replies: 2
    Last Post: 09-14-2020, 06:16 PM
  2. Weird Network Problem with HWQS
    By sergiobaiao in forum Troubleshooting - HWQS
    Replies: 11
    Last Post: 09-13-2018, 03:17 PM
  3. Maestro MACL-153MLH-WH weird behavior
    By tarheel27 in forum General Discussion - LED
    Replies: 1
    Last Post: 02-02-2018, 08:20 PM
  4. Grafic T RRT-G25LW Dimmer Weird Problem
    By krassyg in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 01-18-2018, 11:14 AM
  5. Two systems, one LAN - weird problem
    By sergiobaiao in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 06-23-2015, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •