Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: RRD-H5BRL Button not working after programming

  1. #1
    Junior Member
    Join Date
    Nov 2020

    RRD-H5BRL Button not working after programming

    I just installed a H5BRL. Prior to programming the first button would control the load with no issues (on/off). After adding the keypad to the system and setting the keypad up with various other assignments, Button 1 will only turn the selected item on. I have tried internal load and I have tried assigning it to a different switch in the environment. If I program button 5 to control the internal load it work fine. The issue is related to Button 1. I have done a Factory reset on the keypad a couple times already.Any thoughts?

  2. #2
    Senior Member
    Join Date
    Oct 2013
    I would try deleting the keypad and control station from the software. Reset the physical keypad to factory defaults. Then try adding it again. My thought is that when you added the keypad the first time a glitch occurred. The only way to clear it is to delete the keypad/CS.
    Convergence Technologies Raleigh, North Carolina

  3. #3
    Junior Member
    Join Date
    Nov 2020
    Randy, Thanks for the suggestions, none of them worked. Even via the IOS app the keypad doesn't work correctly. It's almost like the RRD-H5BRL object is broken in 12.7. I have a H6BRL that is working fine elsewhere through multiple reloads of the system. The H5 just will not work.I did setup a PICO remote for the same object and it has no problem controlling the load on the H5. Very Strange.Any other thoughts?Thanks!

  4. #4
    Hello, We apologize for the issue you're encountering. It might be a range issue or programming issue. For further support, we would advise reaching out to us via email with more details of your issue or contacting us while you're on site via phone; 1-888-Lutron1 (588-7661).Thank you!Jonathan C.

Similar Threads

  1. Button Programming For Venetian Blinds
    By jkvossen in forum Programming - Shades
    Replies: 5
    Last Post: 10-30-2020, 08:59 AM
  2. MS VPS5M auxiliary button is not working
    By Svetlana in forum Troubleshooting - Controls
    Replies: 5
    Last Post: 06-16-2020, 01:32 PM
  3. Homeworks Keypad Button Not Working
    By gaspower in forum General Discussion - Legacy HW
    Replies: 3
    Last Post: 01-19-2020, 12:18 PM
  4. Programming a Ra2 switch or dimmer button like a keypad button?
    By AndyM in forum General Discussion - RA2
    Replies: 12
    Last Post: 04-02-2018, 09:14 AM
  5. Programming keypads not working
    By maarten in forum Troubleshooting - Legacy RA
    Replies: 5
    Last Post: 05-25-2017, 02:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts