Results 1 to 5 of 5

Thread: "Unable to add new user"

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    2

    "Unable to add new user"

    So I am trying to add my wife to the Siri integration for my Smart Bridge. I tap +Add User, put in her ICloud email address, then tap Add user, it immediately pops up "Unable to add new user" We have turned on and off both of our ICloud Keychains, turned on and off the home kit, reset homekit settings... Everything I can find online. I've tried other emails she has associated with various Apple this-n-thats, and it will always say "the invitation was declined"... If we use the ICloud email (as is required), we get the "unable to add new use" error. I just recently completely reset our whole system due to a problem after adding a new device, and it had all worked fine with the Siri integration for both of us before... What gives!?

  2. #2
    Junior Member
    Join Date
    Dec 2015
    Posts
    2
    I have the same problem, tried everything, did you find a solution?

  3. #3
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Quote Originally Posted by Cesar View Post
    I have the same problem, tried everything, did you find a solution?
    Well I did just about everything suggested in slightly related threads / solutions posts. Turn on and off icloud keychain, I deleted evertging and re-setup my whole system.... And still would't work with my wifes icloud. It would with others however....

    Id occasionally try to send her an invite, and fail, fail fail fail. Recently they changed the format for adding people and since then (about 2 or 3 weeks ago) i was able to add her. So the solution for me appeared to be an update the the app recently. Perhaps try updating the app and trying again?

  4. #4
    Junior Member
    Join Date
    Dec 2015
    Posts
    2
    Thanks, im trying everything without any luck, i will just keep trying...my work phone works just fine with siri...

  5. #5
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    329
    Try the following steps first:

    1. Check your Internet and Wi-Fi connections.
    2. Update your iOS device to the latest version of iOS.
    3. Restart your iOS device.
    4. Go to Settings > iCloud > iCloud Drive and make sure that your iOS device has iCloud Drive turned on.
    5. If you still have issues, turn off iCloud Keychain, then turn it back on. Make sure that you signed in to iCloud successfully.


    If this doesn't work, try the following steps:
    1. Try unpairing the Smart Bridge from the iOS device.


    • ​Open the Lutron App and go to Settings > Siri Integration > Edit Home & Users > Remove Smart Bridge.
    • If you cannot get to screen with Remove Smart Bridge, continue to the next step.


    2. Clear HomeKit data from the Smart Bridge.


    • Pressing and holding the button on the Smart Bridge for 20 seconds will remove any HomeKit pairing data and restore network settings to defaults.


    3. Try pairing the iOS device to the Smart Bridge via the Settings > Siri Integration menu. If this fails, continue on to the next step.

    4. Try resetting all HomeKit data on the iOS device. WARNING: This will remove all pairings with other HomeKit accessories and should be done as a last resort. If you own no HomeKit accessories besides the Smart Bridge, this step can be performed without risk of losing valuable data.


    • To reset all HomeKit settings on an iOS device, go to Settings > Privacy > HomeKit and there is an option to “Reset HomeKit Configuration”​

    NOTE: If the above does not work, reset HomeKit configuration on all iOS devices you might have associated to your iCloud account.

Similar Threads

  1. Creating a lighting program that appears "natural"
    By uhrgenau in forum Design Assistance - RA2
    Replies: 6
    Last Post: 01-20-2015, 02:20 PM
  2. Maestro Dimmers - "Lights of America" 5w chandelier bulbs
    By Ted Bell in forum General Discussion - LED
    Replies: 1
    Last Post: 06-02-2014, 12:45 PM
  3. HWI phantom buttons and HWQS "Virtual" keypads
    By LightBrigade in forum Programming - HWQS
    Replies: 12
    Last Post: 05-28-2014, 12:24 PM
  4. Replies: 10
    Last Post: 04-04-2014, 08:28 AM
  5. Replies: 1
    Last Post: 11-25-2013, 07:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •