Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: Wiring issue

  1. #1

    Wiring issue

    I am trying to install a singe pole dimmer switch. It has two black wires and a ground (green) wire. Where my old switch is, there are only 2 wires (one is white and he other is one is black). I am not sure as to what to do now, since all written directions do not stated anything about this situation. Any help, is GREATLY appreciated. Thanks!!

  2. #2
    Junior Member
    Join Date
    Oct 2020
    Posts
    1
    I have the same question. Did you ever get an answer?

  3. #3
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,968
    The current standard is to run power to the wallbox, through a switch (hot only) and up to the light. We used to run power directly to the light box then send power to the switch using 1 conductor, through the switch and back up to the light on the other conductor.

    There are a couple of issues with this method. You have to take the light down to troubleshoot and there is no neutral at the wallbox.

    If your dimmer has different color leads/terminals (typically black and red) you will need to determine if the black or the white is hot and connect it to the black.

    If your dimmer has the same color leads it doesn't matter which order you connect the existing wires.
    LED, Incorporated
    Raleigh, NC 27614

  4. #4
    Super Moderator
    Join Date
    Sep 2020
    Posts
    17
    Randy is correct in his explanation.

Similar Threads

  1. Wiring Help
    By TroutBum in forum Troubleshooting - Controls
    Replies: 3
    Last Post: 06-21-2020, 11:12 AM
  2. Wiring help please!
    By Terry in forum General Discussion - Controls
    Replies: 2
    Last Post: 04-28-2020, 02:23 PM
  3. Mixed load on PD-6ANS or PD-6WCL problem. Wiring issue?
    By istredd in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 02-16-2018, 09:46 AM
  4. Wiring help
    By John T in forum Troubleshooting - CAS
    Replies: 7
    Last Post: 03-02-2017, 10:37 AM
  5. 0-10V wiring with an RPM
    By cabethesda in forum General Discussion - HWQS
    Replies: 1
    Last Post: 08-05-2014, 09:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •