Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: RRD-PRO blinking indicator lights 3 and 7 but is wired correctly.

  1. #1
    Junior Member
    Join Date
    Sep 2018
    Posts
    3

    RRD-PRO blinking indicator lights 3 and 7 but is wired correctly.

    I have a RA2 system that we commissioned around a month ago. Was programmed with 12.6 software. I get a call from the builder that a chandelier in the Master Bath is no longer working and the dimmer is blinking. Arrive and find IL 3 and 7 blinking. Also the dimmer would not turn on the load. Manual says this means the line/load miswire detected. This system has been working fine for a month. I am doubting at this point that it's miswired. I pull FASS and reset and it starts working fine. I find another RRD-PRO dimmer doing the same pattern and not working either (2 sconces) . Reset with FASS and it starts working again. At this point I call tech support and they said that IL blinking 3 and 7 could mean nothing else but miswired line/load. I get a case # and end the call. I pull the dimmers and verify they were not miswired. I disconnect the black wire on the black terminal and there is 120 volts on the wire and not the terminal. And no voltage on the brass terminal with the other black wire on it. So not miswired. Has anyone else seen this happen? My fear is that it's going to happen again and I or Lutron don't know why it's happening. The only other clues I can give are that both of these dimmers are fed by the same breaker and also that it is lightning season here right now. Thanks

  2. #2
    Did you try doing a transfer from the Main Repeater back out to all the units?

  3. #3
    Quote Originally Posted by rgellner View Post
    I have a RA2 system that we commissioned around a month ago. Was programmed with 12.6 software. I get a call from the builder that a chandelier in the Master Bath is no longer working and the dimmer is blinking. Arrive and find IL 3 and 7 blinking. Also the dimmer would not turn on the load. Manual says this means the line/load miswire detected. This system has been working fine for a month. I am doubting at this point that it's miswired. I pull FASS and reset and it starts working fine. I find another RRD-PRO dimmer doing the same pattern and not working either (2 sconces) . Reset with FASS and it starts working again. At this point I call tech support and they said that IL blinking 3 and 7 could mean nothing else but miswired line/load. I get a case # and end the call. I pull the dimmers and verify they were not miswired. I disconnect the black wire on the black terminal and there is 120 volts on the wire and not the terminal. And no voltage on the brass terminal with the other black wire on it. So not miswired. Has anyone else seen this happen? My fear is that it's going to happen again and I or Lutron don't know why it's happening. The only other clues I can give are that both of these dimmers are fed by the same breaker and also that it is lightning season here right now. Thanks
    Did you verify if the Phase Control is set properly? The default is Reverse and you may need to have it Forward.

  4. #4
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,830
    The installation instructions say when ILs 3 and 7 are blinking "Line/load miswire detected. Swap wires on black and brass screw terminals."

    You must have power-in on the black and power-out to the light on the brass. If you are 100% sure they are, try resetting it back to factory defaults.
    LED, Incorporated
    Raleigh, NC 27614

Similar Threads

  1. Lights blinking in sequence
    By Georgie32 in forum Troubleshooting - CAS
    Replies: 5
    Last Post: 03-22-2019, 11:17 AM
  2. Maestro CL Dimmer No Indicator Lights
    By GreenApple in forum Compatibility - LED
    Replies: 5
    Last Post: 09-25-2018, 04:20 PM
  3. blinking lights
    By leachman in forum General Discussion - CAS
    Replies: 3
    Last Post: 12-28-2016, 09:30 AM
  4. Lights Blinking
    By dharriff in forum Troubleshooting - HWQS
    Replies: 4
    Last Post: 12-04-2015, 07:15 AM
  5. RRD-6D all LED indicator lights blinking
    By JPsarianos in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 10-10-2014, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •