Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: RadioRA2 Select Telnet Error

  1. #1
    Junior Member
    Join Date
    May 2020

    RadioRA2 Select Telnet Error

    Hi,I have a RadioRA2 Select Repeater (RR-SEL-REP2) and I can telnet into the repeater using Putty. However, after I login, and try to run any commands at the GNET prompt. I always end up getting a ~ERROR,Enum=(6, 0x00000006). I can add lights, create/delete scenes via the mobile app on iPhone but just can't seem to execute anything via the telnet prompt. I have tried removing power and plugging it back in but still no luck. Last I want to do is factory reset and have to reset things if it's not neccessary. Any ideas on how I can resolve this telnet issue?Thanks!

  2. #2
    Authorized Lutron Contributor
    Join Date
    Sep 2018
    Thank you for your post kevkev.

    Ra2Select does not have an open integration like our RadioRa2 and HomeWorks QS families of Residential offerings. Ra2Select is only able to integrate with the following integrator here at Hope this helps!

Similar Threads

  1. LMJ-C01-24-B with RadioRA2 Select
    By dexter4000 in forum General Discussion - RA2
    Replies: 5
    Last Post: 09-04-2018, 09:26 PM
  2. Can you use a RA2 Select repeater with a RadioRa2 System?
    By danielblock in forum General Discussion - RA2
    Replies: 1
    Last Post: 08-19-2018, 01:26 PM
  3. How does PJ2-4B-XX-L41 work with RadioRa2 Select?
    By Scooter in forum General Discussion - RA2
    Replies: 1
    Last Post: 02-04-2018, 03:00 PM
  4. Telnet log error message
    By ihleslie in forum Troubleshooting - RA2
    Replies: 0
    Last Post: 01-29-2018, 01:11 PM
  5. RadioRa2 Select?
    By rapamatic in forum General Discussion - RA2
    Replies: 36
    Last Post: 12-02-2017, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts