Thanks Thanks:  1
Likes Likes:  1
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Update Main Repeater Fails

  1. #11
    Junior Member
    Join Date
    Aug 2020

    Tried all the advice, still not working

    • Brand new main repeater, fresh out the box
    • I disabled firewall and antivirus (win 10)
    • Directly connected main repeater to laptop (straight Ethernet cable to a Surface)-Laptop is on a static ip
    • Did a find repeater in the software successfully, it's setup for a static IP as well (I can ping the repeater from the laptop)
    • I do o a firmware update, it sticks at 19% and says it can't update
    • All lights on main repeater are off

    What am I missing here? What else can I try? Thanks,HW

  2. #12
    Junior Member
    Join Date
    Aug 2020
    For the next person: I called tech support and the solution above and beyond the before mentioned steps was to put the repeater in 'boot mode.' Once that was done, firmware could be updated.

  3. #13
    @HWIRE ... how did you you put it in boot mode?

  4. #14
    I, too, have dealt with the 19% error. According to Lutron, any software update error under 20% is related to networking/firewall.After dealing with the software update failure at 19% for way too long, I can confirm that placing the main repeater in boot mode will bypass the error.To Place in Boot Mode:Step 1: Unplug the receiverStep 2: Hold down the TEST and ADD buttonsStep 3: Plug in the receiver while continuing to hold down the buttonsStep 4: Wait until the five lights (M, 1, 2, 3, 4) blink about twenty times and turn off briefly (they will continue to blink) then let go of TEST and ADDStep 5: Proceed with activation or the software update

  5. #15
    Junior Member
    Join Date
    Mar 2021
    @MisterC That did the trick. Thank you. Turned IGMP off while an upgrade was stalling, and it just zipped past that point

  6. #16
    Quote Originally Posted by BlippyCheese View Post
    @MisterC - your advice about IGMP is excellent. I was working in a home with a pretty complex Unifi setup and was able to get past the 13% mark after temporarily turning off IGMP for the LAN network.
    Same. Amazing, just turning off IGMP snooping fixed it - even with update stuck for 5 minutes, as soon as I turned it off the update proceeded without error. Lutron tech might want to take note since this is an easier solution versus hard wire to box.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Integrate RA2 Select Main Repeater with a RA2 Main Repeater
    By 3rdiglbl in forum Design Assistance - RA2
    Replies: 4
    Last Post: 08-23-2019, 06:41 PM
  2. Replies: 10
    Last Post: 08-15-2019, 11:57 PM
  3. Main Repeater Firmware update fail
    By sirdigitalknight in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 09-04-2017, 12:52 PM
  4. Replies: 0
    Last Post: 01-16-2017, 06:55 PM
  5. RadioRa2 cannot update main repeater
    By nobra in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 02-11-2016, 12:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts