Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: ERROR: Microsoft .NET framework

  1. #1

    ERROR: Microsoft .NET framework

    I am trying to open a project file that was created with an earlier version of Inclusive. When I open it, the software requests permission to convert it for 12.6, which I allow. However, when I try to open the file I get a Microsoft .NET framework error. I tried to attach a screenshot of the error but the forum "Manage Attachments" button only opens a new window to the forum, not a page to manage attachments (this forum sure has a lot of issues). Below are the error details which are going to be a complete mess thanks to the formatting not working on this forum, but this might be the relevant part "The application encountered a problem with the 'C:\PROGRAMDATA\LUTRON\RADIORA2\RADIORA2 12.6.0\ESSENTIALSINCLUSIVE\SQLMODELINFO.MDF' database and is going to shut down. ---> System.Data.SqlClient.SqlException: Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding. ---> System.ComponentModel.Win32Exception: The wait operation timed out" [I tried to paste the full error details but the forum would not let me because the post exceeded the maximum allowed length.]

  2. #2
    Geez, now the "Edit Post" link does not work so I can't edit my post above. Sure would be nice if Lutron dedicated some resources to fixing this forum. It's really not that hard, thousands of forums don't have these issues... Anyway, wanted to try to clean up the post in light of the lack of formatting but I can't edit. Does anyone have advice for opening this project file?

  3. #3
    Authorized Lutron Contributor
    Join Date
    Sep 2018
    Thank you for the post, uscpsycho.We would recommend that you email in a picture of the error to In addition please provide us the project file so we can investigate this further for you. We do apologize and hope this helps!

  4. #4
    Junior Member
    Join Date
    Jun 2023
    I came across this old thread of yours and noticed that you were encountering an error with the Microsoft .NET framework when trying to open a project file in Inclusive. It's a bummer when technical issues get in the way of your work.

Similar Threads

  1. Q-Manager Server issues with Microsoft Hyper-V
    By rmodes in forum General Discussion - Quantum
    Replies: 12
    Last Post: 09-20-2023, 09:00 PM
  2. LQSE-4A-D Error
    By Zaflok in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 08-28-2017, 05:18 PM
  3. Error app?
    By Gustavo in forum General Discussion - RA2
    Replies: 1
    Last Post: 12-30-2016, 02:45 PM
  4. RA2 BOM error for receptacles
    By digit1 in forum Design Assistance - RA2
    Replies: 2
    Last Post: 02-11-2016, 05:35 PM
  5. Microsoft .NET Framework Error on 8.0 software
    By howieumd in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 11-25-2014, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts