Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Strange FASS behavior on PD-10NXD

  1. #1

    Strange FASS behavior on PD-10NXD

    I recently installed 4 Pro dimmers (PD-10NXD). 2 are 3 way with Pico and 2 are 3 way with mechanical re-wired. All have been connected to the neutral as well. After I installed them I swapped out the bulbs in the cans one of them is controlling so I pulled out the FASS as that's what it's for. Swapped the bulbs and then pushed it back in and ..... lights won't turn on. I tried pulling it out pushing it back in a few times no luck. I did notice that even when it was pulled out the lights on the dimmer switch would illuminate indicating the switch has power. Also when in they would light up and show level but no power to the lights. I finally tried turning off the circuit and turning it back on again and then the switch and lights started working normally. I tried pulling the FASS again to reproduce and it did exactly the same thing as before where the lens on the switch still work but no lights. Went back to the panel and turned the circuit off for a bit then back on and tada every is working again. I have some other Caséta switches and fan controls, these are my first pro dimmers, and the FASS works on the others to cut power to the lights on the switch and everything comes back when I push it back in. Is this normal for the Pro (PD-10NXD)? Is there some other setting I'm not aware of here as this doesn't seem like it is normal to me. Any inputs or additional trouble shooting suggestions would be appreciated.

  2. #2
    I know that some of these switches have advanced programing modes that are accessed by that FASS switch. Is it possible that was happening here? Aside from that these switches seem to be operating normally.

  3. #3
    Senior Member
    Join Date
    Jun 2013
    Posts
    1,328
    Advanced Programming Mode (APM) is accessed by pulling the FASS and then holding another button on the dimmer as the FASS is closed. what is the load of the offending circuit that is blowing up the dimmers?
    Simple automation when DIY isn't working
    intuitivehomecontrols@gmail.com
    fb.me/intuitivehomecontrols

  4. #4
    Thanks for the reply. I don’t think I would say anything is blowing up the dimmer per se. The load on the first one where I noticed the problem is 6 7.2 watt Philips warm glow BR30 bulbs. In two other fixtures (separate dimmers for each) I have 3 Philips warm glow A19. One is an older version which is 9.5 watt and the other is the current version which is 8.8 watt. What had triggered this was I pulled out the FASS on the dimmer with the 6xbr30 to swap from the older non warm glow to warm glow now that we have a dimmer there. After I re-inserted the FASS the bulbs would not work. Everything was working fine with the other bulbs before I did this. After shutting the circuit off and then restoring power (leaving it off for like 30 seconds) the dimmer started working normally again. I then tried this on one of the other dimmers I had just installed and the same thing happened. The other odd thing I noticed is that when the FASS was pulled out if I pushed any buttons on the dimmer the led indicators on the dimmer would illuminate. Of course the fixture on the dimmer did not.

  5. #5
    Senior Member
    Join Date
    May 2015
    Posts
    209
    Make sure you have the black wire connected to the hot wire, and the red wire to the load (your lights). I suspect this is the problem, since the dimmer seems to work after turning the power to the circuit off and back on.Also, did you hook up the neutral wire?

  6. #6
    Quote Originally Posted by davisadm View Post
    Make sure you have the black wire connected to the hot wire, and the red wire to the load (your lights). I suspect this is the problem, since the dimmer seems to work after turning the power to the circuit off and back on.Also, did you hook up the neutral wire?
    I did connect the neutral. I was double and triple checking the directions as I went. I believe it was hot to black and red to tagged wire off the different color screw. I’ll pull the plates off and pull them out and double check when I get a chance here.

  7. #7
    Actually I think I said that backwards looking at my printed out guide. All the same I was following it as I went and I’ll pull one out to double check.

  8. #8
    OK, I went to looked and it would appear that my wiring was correct per the 3 way advanced instructions as to where the tagged wire is located by following the steps. I grabbed my voltage tester and it showed no voltage on the tagged wire connected to black. That is consistent with your theory. I looked at the wiring diagram on page 14 of the advanced guide for 3 way installations and on that page the tagged wire is reversed vs the guidance on page 12. As a result I think maybe I have my dimmer wired for the reversed location. SO in summary the guide tells you to do it for dimmer in location 1 in their steps but then shows the dimmer in location 2 in the diagram where the tagged wire is on red not black. So that’s a little confusing but I think I understand what’s going on now. I hope this didn’t cause any harm to the dimmer. Since it was working all along I think not. And if I hadn’t tried that FASS I’d be none the wiser.

  9. #9
    Ok, just to close out on this you were right. Once I used my volt detector to make sure I wired with hot on black it’s working the way it should. Thank you for the help!Also, in Lutron’s defense they did have a asterisk showing that black must be hot and red most be load. Also it’s technically showed both ways as the wiring diagram at the end is the reverse of the locations in the steps. I just didn’t read it thoroughly enough. But I might suggest feedback, if they’re reading this, to add the asterisk in both places and possibly just show the wire diagram with both locations to make it even more clear.

  10. #10
    Authorized Lutron Contributor
    Join Date
    May 2013
    Posts
    556
    lightningnerd, glad to hear that you were able to get the dimmer wired correctly and working. Having the dimmer wired backwards between the red and black wires won't damage the dimmer. It just prevents the dimmer from working due to the way the inner components are biased. I will pass your suggestion up to our engineers as feedback on the instructions.

Page 1 of 2 12 LastLast

Similar Threads

  1. Caseta Wireless only works via the FASS
    By kieckhafer in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 02-22-2018, 10:32 PM
  2. Caseta Switch only turns light on after FASS reset
    By Kjkpilot in forum Troubleshooting - CAS
    Replies: 6
    Last Post: 12-10-2017, 11:21 PM
  3. Strange flicker issue
    By AndyWa in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 07-12-2017, 04:44 PM
  4. Strange Issues on Multi-Location Dimmers
    By schalliol in forum Troubleshooting - RA2
    Replies: 5
    Last Post: 05-13-2015, 06:59 AM
  5. Strange issue
    By mikie1231 in forum Troubleshooting - Legacy HW
    Replies: 1
    Last Post: 07-08-2014, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •