Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Can't find main Radio RA2 repeater on network!

  1. #11

    Orbi Mesh network blocking the bridge from finding the main repeater.

    I'm at a loss as to what my options are here. On an Orbi Mesh network, I was able to turn on the Orbi version of Multi-cast, but now the bridge is not downloading from the repeater. I can confirm both the bridge and the repeater are on the network, but don't talk to each other. Anyone solve this issue yet?

  2. #12
    Authorized Lutron Contributor
    Join Date
    Sep 2018
    Posts
    154
    Thank you for your post Techincal Comfort.

    We would recommend following our Network Guide found here at https://www.lutron.com/TechnicalDocu...king_Guide.pdf. We do not have anything specifically for mesh networks.

    The Connect Bridge will make outbound connections to various servers for things like application remote access and firmware updates. Most networks will not require special configuration for these connections to be established. When dealing with a restricted network (normally found in a corporate environment) it is possible that some changes will need to be made by the network administrator.

    Routers between different manufacturers and even different model routers from the same router manufacturer can potentially impact communication to the Lutron Connect Bridges. Below is a short list of settings which may impact system connectivity from the mobile app and what they should be set to. Note that these settings will not be available on every router.

    Enable: Bonjour, mDNS, multicast

    Disable: QoS, IGMP Snooping

    Port settings are not always adjustable, and the ISP may need to involved to confirm that these ports are not blocked.

    Important Note: Port forwarding and port triggering will not help get communication working with the Bridge. While port forwarding UDP port 23 from the internet to the network may help for the LHC+ mobile app, port forwarding port 23 for the Lutron Connect app will not help communication with the Connect app. Port Forwarding port 23 can cause Telnet lockout to go into effect which will cause the Connect mobile app to be unable to connect to the system. Port forwarding can also cause the Bridge to lock up on itself from unsolicited request from the Internet.

    Outbound: These port connections are initiated by the Bridge out to the Internet. Unless there is managed network equipment on the network, there are no network settings to enable/disable regarding these ports. On unmanaged networks (very common residentially), this port information is purely information. On managed networks (uncommon residentially), the managed switches and routers may require configuration to allow these ports through.

    Ports: 80 (TCP), 123 (UDP), 443 (TCP), 8883 (TCP), 7443 (TCP)

    Inbound: Remote connections from the mobile app to a system go through Lutron servers. The communication between Lutron servers and the Bridge is initiated and maintained by the Bridge. Because the Bridge is establishing connections from the network out, there are no inbound port which need to be forwarded.

    Local Network: These port connections are used when the mobile app attempts to discover the Bridge locally on the network, or when the Bridge communicates with system processors in HomeWorks QS and RadioRA2 systems. Unless there is managed network equipment on the network, there are no typically network settings to enable/disable regarding these ports. On unmanaged networks (very common residentially), this port information is purely information. On managed networks (uncommon residentially), the managed switches and routers may require configuration to allow these ports through.

    Ports: 22 (SFTP), 23 (TCP), 1900 (UDP multicast), 4548 (TCP), 5353 (UDP multicast), 8081 (TCP), 8083 (TCP)

    Hope this helps!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Can't find main repeater problem
    By jeffw in forum Troubleshooting - RA2
    Replies: 11
    Last Post: 04-01-2020, 05:28 PM
  2. Replies: 2
    Last Post: 05-15-2017, 11:35 AM
  3. Replies: 10
    Last Post: 11-04-2016, 12:42 PM
  4. Cant find Main Repeater
    By Armando B. in forum Troubleshooting - RA2
    Replies: 9
    Last Post: 04-27-2015, 12:57 PM
  5. Also Cannot Find Main Repeater
    By Brian P in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 11-18-2014, 02:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •