Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: flaky connect bridge

  1. #1
    Senior Member
    Join Date
    Jan 2016
    Posts
    109

    flaky connect bridge

    I have only one installation I've done with a Connect Bridge, and it only occasionally is responsive when launching the Lutron Connect app or when issuing Alexa commands. Often the app just reports it can't connect. Rebooting the connect bridge and main repeaters sometimes helps, sometimes not.Is this just typical of this device? Or is it likely I have a bad connect bridge?Are others getting 100% reliable connections to the bridge? ( yes, the network in the home is otherwise fine, the repeaters work well...)

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,513
    Quote Originally Posted by joshg View Post
    I have only one installation I've done with a Connect Bridge, and it only occasionally is responsive when launching the Lutron Connect app or when issuing Alexa commands. Often the app just reports it can't connect. Rebooting the connect bridge and main repeaters sometimes helps, sometimes not.Is this just typical of this device? Or is it likely I have a bad connect bridge?Are others getting 100% reliable connections to the bridge? ( yes, the network in the home is otherwise fine, the repeaters work well...)
    Make sure you have multi-cast enabled on your network.

    You may need to have the modem in bridge mode. Your ISP should be able to do this remotely.
    LED, Incorporated
    Raleigh, NC 27614

  3. #3
    I had a similar issue in one of my installations. I a) assigned a Static IP to the bridge and b) Reserved that IP in my router. I have not had any issues since then.

Similar Threads

  1. PD-6ANS-WH Running a Fan is Flaky
    By bushes in forum Troubleshooting - CAS
    Replies: 3
    Last Post: 12-09-2017, 11:09 PM
  2. Flaky PD-6WCL ?
    By hgmobile in forum Troubleshooting - CAS
    Replies: 0
    Last Post: 10-18-2017, 05:37 PM
  3. Upgrading from Connect Bridge to HomeKit Bridge
    By Lukeetal in forum Best Practices - RA2
    Replies: 1
    Last Post: 04-19-2017, 06:17 PM
  4. Replies: 9
    Last Post: 12-13-2016, 12:44 PM
  5. Replies: 8
    Last Post: 05-18-2016, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •