Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Issues with Grafik T devices

  1. #1

    Issues with Grafik T devices

    Hello;Already installed several Grafik T devices on this project, having issues when they are ganged.First issue the dimension, pretty tight installation, too deep too wide even for a deep box when you need to accommodate all switch legs, travelers, neutrals, etc.Second issue, always when ganged, the plate seems not to fit correctly so the dimmer/switch do not work properly, some times gets stuck on the On position, won't dim/off the lamp, pressing the plate near the buttons make the dimmer/switch operate. Those are not expected behaviors for such expensive products.Has anyone experienced the same or similar problems...???

  2. #2
    Senior Member
    Join Date
    Jun 2013
    Posts
    1,296
    Deep boxes are always an issue with the digital dimmers. I suggest looking into Allied Moulded P series- https://www.alliedmoulded.com/?sfid=..._brand=flexBOX. Use the P241, P442, P643, and P764. The P764 is big enough for a Graphic Eye/WPM. I used to sell these to my RA2 customers and they are the deepest and easiest to use, short of the metal masonry boxes. Lutron plates are a two piece design, so using them is a bit different than normal plates. Leave your dimmer/switch slightly loose in the box when screwing in. Then screw the base plate to the devices. This should line them up perfectly. Then finish the devices screws.
    forum formatting all screwy, so bye-bye signature,

  3. #3
    Got called again from my customer for the same issue... well I called Lutron’s Support Line and no solution was offered so I had to solve this.
    I noticed that the dimmers would work fine when the wallplate was removed so it had something to do with it.
    Solution: just make sure your Grafik T devices are aligned 200%, I loose the screws a little bit, made sure they were perfectly aligned, put the plate back and voilá .... happy client!!!

Similar Threads

  1. Replies: 3
    Last Post: 04-23-2018, 11:52 AM
  2. 2 Different Issues
    By spartacus1882 in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 12-20-2016, 04:46 PM
  3. cant find Grafik T devices in essentials design
    By alonsoelectric in forum Programming - RA2
    Replies: 4
    Last Post: 05-14-2016, 08:41 PM
  4. 8.0.0 issues ?
    By mehuneau in forum General Discussion - HWQS
    Replies: 2
    Last Post: 11-28-2014, 04:10 PM
  5. LED Issues
    By brewcrew0 in forum Troubleshooting - RA2
    Replies: 7
    Last Post: 05-27-2014, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •