Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Phone Won't update config file

  1. #1
    Senior Member
    Join Date
    Oct 2013

    Phone Won't update config file

    System is 125 devices. Ver 12.4 from 12.01-12.02 Short is Customers iphone won't take the latest config file. Both my phone will. Long is. This was a add on to a system I built a few years back. Was originally a one main system. Had to move and reactivate some existing to new repeater. Before I went to demo system to owner I tested on my phones and local control. All Was good. Pulled out his phone and lights started reacting slowly. I though maybe bad transfer. So booted back up and retrans and tested on my phones and all was good. Took a few back and forth and bad words(in my head) before I realized his phone wasn't updating. Went into diagnostics and tried to re-download and it wouldn't. Turned off WIFI and used Cellular. Didn't work. Turned of Cell and tried WIFI. Didn't work. Turned off Cell Data in the APP. Didn't work. His phone would get system all confused. Give it a minute and all would sync back up. My phones still all good after a few minutes. Not being a Iphone person I wasn't sure how to delete and reinstall. Either was he. Odd thing was I went through his many many many pages of apps and folders and couldn't find the the app. only way to run it was to search then open from that menu or from the app store. I did have to find the connect again. When I added the second main it said network setting have changed and you need to reactivate the connect bridge. His app vers is 7.4.5

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Make sure the Iphone IOS is up to date.

    Before removing the entire app, try removing the home (settings, edit home) and readding.

    Check the WiFi settings. OPen a bowser and enter the IP address of the main repeater. You should get a page of data back.
    Convergence Technologies Raleigh, North Carolina

Similar Threads

  1. Smart Bridge new setup config to app
    By Greenbug in forum Programming - CAS
    Replies: 1
    Last Post: 11-23-2019, 10:54 PM
  2. Hybrid Keypad initial button config vs engraved button config
    By gt3mike in forum Design Assistance - RA2
    Replies: 6
    Last Post: 05-09-2019, 01:21 PM
  3. Series 8 H8P5MICE - download config
    By 21stcenturyElec in forum Programming - Legacy HW
    Replies: 1
    Last Post: 09-10-2018, 09:59 PM
  4. Sending File Persistent Objects Error During File Transfer
    By 39CentStamp in forum General Discussion - HWQS
    Replies: 1
    Last Post: 02-18-2016, 06:40 PM
  5. 3 Way Config with Swtich
    By therockhr in forum General Discussion - CAS
    Replies: 1
    Last Post: 10-10-2014, 02:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts