Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Lutron Home+ App Can't connect using Ubiquit Wifi

  1. #1
    Junior Member
    Join Date
    Nov 2019
    Posts
    2

    Lutron Home+ App Can't connect using Ubiquit Wifi

    Hi Guys, We are having a difficult to setup Leutron Home+ APP using Smartphones/Tablets connected on Ubiquiti Unifi Access Points. We can access the device vi browser on HTTP 80 portWe are able to ping the device But, when we install the APP (Android or iOS) Home+ and try to connect via Smartphones is showing the following message'Was not possible to connect to the system Cancel, Inform issue, Try Again.The Lutron is detected automatically, we are able to ping Lutron from smartphone. We are abe to open the Lutron HTTP pageBut the app not work There is any compability issue with Ubiquits? Thanks.

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,257
    Make sure you have multicast enabled on all routers, switches and access points. I have installed systems on Ubiquity networks, although not in the last year or so.
    LED, Incorporated
    Raleigh, NC 27614

  3. #3
    Senior Member
    Join Date
    Jan 2019
    Posts
    141
    I install Ubiquiti UniFi WiFi systems exclusively. If you set up the access points as stand-alone devices, they generally block multicast. If you have the AP's adopted into a controller (like CloudKey), they generally allow multicast. In UniFi, under the Advanced Settings for the WiFi SSID, you can enable Multicast Enhancement aka IGMPv3. This seems to help keep things running smoothly. I've never actually installed stand-alone UniFi APs, so you'll have to consult other parts of the internet to find out how to enable multicast if you don't have the controller.

    Hope this helps!
    Evan Kirkhart- Home Electronics Solutions
    evan@homeelectronics.solutions

  4. #4
    Junior Member
    Join Date
    Nov 2019
    Posts
    2
    Hi Guys, thanks for answer ! We already tried all settings on Ubiquiti. Also, We isolate automation devices in a TPLINK Router/AP and after 1:30h the Lutron stop to respond and begin to lost packet and the APP won't work anymore. We ask for the Automation Company Provider to replace de Lutron hardware, because there is no more alternatives to solve the problem.I will update this topic when we found the solution. Thanks

Similar Threads

  1. Lutron Connect and Google Home Hub
    By levine889_ in forum General Discussion - HWQS
    Replies: 2
    Last Post: 12-13-2018, 12:58 PM
  2. Sharing Lutron Home Connect Accounts
    By dumiller in forum General Discussion - RA2
    Replies: 4
    Last Post: 08-17-2018, 08:38 AM
  3. Replies: 2
    Last Post: 07-15-2018, 04:03 PM
  4. Replies: 1
    Last Post: 07-04-2018, 05:29 PM
  5. Delete Home from Lutron Connect App on iPhone
    By ISaunders in forum General Discussion - RA2
    Replies: 3
    Last Post: 04-18-2017, 11:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •