Results 1 to 4 of 4

Thread: Maestro CL Dimmer No Indicator Lights

  1. #1
    Junior Member
    Join Date
    Aug 2015
    Posts
    2

    Maestro CL Dimmer No Indicator Lights

    Hello,

    We have a Maestro CL Dimmer, once installed it passes power, but none of the indicator lights come on, and the switched do not function. Please help.


    Thanks

  2. #2
    Authorized Lutron Contributor
    Join Date
    Sep 2013
    Posts
    47
    Good morning GreenApple,

    In order to best determine why your MACL-153M is not functioning properly would you be able to answer some of the following questions?

    • Single pole or 3-way application?
    • If single pole, has any wire in the wall box been attached to the blue screw? If so, remove it to see if performance improves.
    • if 3-way, what is installed in the other location, another MACL, MA-R companion or 3-way switch?

    • What type of light bulbs are you controlling, incandescent, halogen, LED or CFL?
    • If incand / halogen are they rated for 120V with screw base or 12V with pin base?
    • If LED / CFL have they been selected from our approved bulb list? http://www.lutron.com/technicaldocum..._Bulb_list.pdf

    Sorry for all the questions, but this should help us to determine the root cause of the misbehavior you are currently experiencing.

    Please let me know if you have any questions.

  3. #3
    Junior Member
    Join Date
    Aug 2015
    Posts
    2
    Hey Matt,

    3 Way, and is a 4 way possible?
    With the 3 way we are using a mechanical 3 way switch.

    LED bulbs: http://www.usa.philips.com/c-p/04667...-spot/overview
    I don't see them on the list, but would that cause the indicator lights not to come on?

    Thanks

  4. #4
    Authorized Lutron Contributor
    Join Date
    Sep 2013
    Posts
    47
    Good afternoon GreenApple,

    A 4-way set-up is possible with MACL controls, but you will need to install MA-R digital companions at the other two locations. A 4-way set-up with a mechanical switch will not function properly with the MACL.

    It does not appear that we have conducted any compatibility testing on the Philips LEDs that you have installed. If you were able to test this control with one halogen GU10 style bulb the control should turn on. If the MACL operates correctly it would appear the LEDs could be incompatible with this dimmer. I

    f the MACL is still misbehaving we would suggest contacting our tech support group at 1-844-LUTRON1 to review the wiring and programming.

    Please let me know if you have any questions.

Similar Threads

  1. Replies: 3
    Last Post: 06-12-2017, 09:43 AM
  2. Maestro dimmer sensor not functioning with Maestro dimmer
    By TyZee in forum Troubleshooting - Controls
    Replies: 1
    Last Post: 06-03-2015, 01:20 PM
  3. Maestro dimmer controlling wrong lights
    By latrones in forum Troubleshooting - Controls
    Replies: 2
    Last Post: 12-13-2014, 04:11 PM
  4. Maestro CL 600w lights flashing
    By Jgiardino89 in forum Performance Issues - LED
    Replies: 1
    Last Post: 11-10-2014, 01:41 PM
  5. RRD-6D all LED indicator lights blinking
    By JPsarianos in forum Troubleshooting - RA2
    Replies: 4
    Last Post: 10-10-2014, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •