Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Lights flash before turning on in part of home ONLY with Google Assistant

  1. #1
    Junior Member
    Join Date
    Sep 2019

    Angry Lights flash before turning on in part of home ONLY with Google Assistant

    I'm having a very strange problem with a 3-way switch I installed with the Casèta Wireless In-wall (PD-6WCL). For all of these I used Philips recessed LED retrofit lights (65w), model# 5923242 I installed one 3-way switch in the kitchen that controls 3 lights and it works fine, with no lights flashing when I turn them on from the wall switch, mounted picot remote, Lutron App, or when I use voice commands with Google Assistant (yes, smart home nerd alert). I also installed the same exact Lutron dimmer switch on a 3-way switch that controls the living room lights with 6 bulbs. Same exactly Philips bulbs as in the kitchen, and literally right next to them on the first floor (different circuit though). In the living room the lights on and off, dim up and down, and work totally fine when using the dimmer, mounted remote, and Lutron app. When I use the same voice command as I use for the kitchen the lights flash on and off, go dark, and then turn on. (I searched the forums and someone posted a video of this problem on youtube here: I don't know why this only happens when I operate it by voice command, and to make things even stranger I tried switching out one of the Philips bulbs with a recessed LED I replaced with the Philips (higher watt but same voltage) and when I used the same voice command the flashing on/off problem was gone and it worked fine like in the kitchen. Just to experiment I took one bulb out entirely and did it with just 5 plugged--all Philips--and had the flashing problem. Any idea why this is happening ONLY when I use a voice command for google? And ONLY when I have 6 of these bulbs plugged in but not with 3 or 5? of the exact same bulb?

  2. #2
    Senior Member
    Join Date
    Oct 2013
    The difference between the app and Google is that Google has to go to the Internet first. I can see that adding a slight delay but not cycling the lights on/off. Since it seems to only affect 1 zone, I would try renaming the zone. If you really want to have some fun, swap names with the one that is working and see if the problem follows the name.
    LED, Incorporated
    Raleigh, NC 27614

  3. #3
    Junior Member
    Join Date
    Jan 2017
    Had the same issue, but with HomeKit. Couple of dimmers, one had 2 bulbs, one had 5. Same symptoms. It only happened when the on command was passed to the Caseta bridge from HomeKit. The problem is with the compatibility of the bulbs. They kinda work, and they might even be on the lutron compatible list. When the on command is sent from a Pico or if the dimmer On button is pressed, the fade rate is preset at whatever Caseta has set by default. When the command comes from HomeKit or a google home, that fade period is shorter. Some bulbs don’t like that. If you want to use the bulbs you have right now, you will have to use a different dimmer. I replaced PD-6WCLs with the Pro dimmer, PD-10NXD. Problem went away.

Similar Threads

  1. Google Home & Google Assistant Integration with Fan Switches
    By Tazplex in forum 3rd-party Integration - RA2
    Replies: 3
    Last Post: 12-03-2018, 12:20 PM
  2. mir-600 controlled lights not turning on. flash occasionally
    By csnyder750 in forum Troubleshooting - Controls
    Replies: 1
    Last Post: 06-12-2018, 04:06 PM
  3. Replies: 0
    Last Post: 06-02-2018, 11:25 PM
  4. Google Assistant causes lights to flash
    By NicoleColorado in forum 3rd-party Integration - CAS
    Replies: 0
    Last Post: 10-22-2017, 04:29 PM
  5. Google Assistant
    By brianbgarber in forum 3rd-party Integration - RA2
    Replies: 3
    Last Post: 05-11-2017, 08:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts