Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Occupancy sensors not turning on lights

  1. #1
    Junior Member
    Join Date
    Jan 2017

    Occupancy sensors not turning on lights

    This just started happening a couple of days ago. Two separate rooms, both supposed to have 2 and 3 zones turn on by their respective occupancy sensors. Occasionally it doesn’t happen. What’s really odd is that the keypads in the rooms have buttons configured for those zones and the LEDs for those buttons turn on as if the zones turned on. I checked in the Connect app, it also shows that zones are on at the brightness percentage they are supposed to go to when occupancy is detected. Looking at the actual dimmers, they show that the zine itself is off. It’s as if the signal is sent, keypad and the app think it made it to the dimmer controlling the zone, but it the dimmer never turns on. Makes no sense cause in one of the cases the hybrid keypad controlling one of the zones is also the keypad that has the buttons that show incorrectly lit LED indicator. Same device not getting the command to turn on the zone and turning on LED indicating the zone was turned on. Also, when that happens, it’s ALL the zones in that room. Never happens where only some zones turn on. It either works properly or nothing turns on. Never happens when the room goes unoccupied. That always works correctly, they all properly turn off as programmed. This behavior happens about half of the time. I was suspecting signal issues, but when I had Caseta, the bridge, occupancy sensors and dimmers were all located in the same places and I never had any issues. I figure if Caseta could handle it, RA2 should be able to as well (my Caseta bridge had occupancy sensors linked to it, never officially possible, but it worked very well until lutron plugged that hole).

    What should I be looking at? This is a new RA2 install. Don’t have many devices yet, not opposed to rebuilding from scratch. But would like to know what’s causing it.

  2. #2
    Senior Member
    Join Date
    Jan 2019
    There are almost certainly some design differences between the RA2 main repeater and the Caseta main. Try moving the main five feet closer. This might make the difference. Or you could buy an aux repeater in hopes that will fix it but that’s pretty wasteful. Hope this helps!
    Evan Kirkhart- Home Electronics Solutions

  3. #3
    Senior Member
    Join Date
    Oct 2013
    RA2, or any Lutron system that I am aware of, doesn't use true feedback. If you were to pull the FASS on a device, then turn it on using the app or keypad, the system would register it as "on."

    I know it sounds odd that the off function always works and the on occasionally fails but you need to move your repeaters around to get better coverage. You may need to add a repeater to get better coverage.
    LED, Incorporated
    Raleigh, NC 27614

  4. #4
    Junior Member
    Join Date
    Jan 2017
    Thanks, guys!

    You are confirming my suspicion that this has something to do with the signal.

    I neglected to mention that I already do have a wired aux receiver and it is pretty close to the dimmers.

    I was trying the remember what changes if any were made right before this started. The only thing I could think of, I moved my wired aux repeater to its permanent location the day before it 1st happened and it is now wireless, I haven’t finished pulling the wire between the repeaters yet. The main repeater is about 30 feet away from the problematic dimmers. Aux was supposed to go 10 feet away above where most of those dimmers are and maybe 20-25 feet from the main. I unplugged the aux repeater for now to see how it works. It seems to be working better. I don’t think it happened once since I turned off the aux repeater.

    I will plug the aux repeater back in tomorrow and see if the problem comes back. I asked Lutron support about the wireless vs wired mode for the aux repeaters, they said there is nothing to do, no settings to change and everything should work exactly the same regardless of the wired vs. wireless connection.

    If the problem comes back, I will run a temporary cable between them just to check If wired connection works any better.

  5. #5
    Junior Member
    Join Date
    Jan 2017
    Turned the auxiliary repeater back on, the problem came back. Tried moving both repeaters around, no improvement. I even brought the main repeater downstairs and set it up in the same area as the aux repeater and the dimmers, still keeps happening. But as soon as I connect them with a cable, everything works fine.

    So, it appears that going from wired connection to wireless creates an issue regardless of how close the repeaters are... I even moved BOTH repeaters to my office upstairs which would be the worst possible location for them to reach the dimmers (over 45 feet away and a large AC unit in the way). As long as there was a wired connection, everything kept working. As soon as I disconnect them, the problem comes back.

    I got up at 5am this morning to finish pulling the wire through the attic before it’s 500 degrees up there. Both repeaters are in their permanent locations and are hardwired now. Everything seems to be working consistently now. Fingers crossed that this weird issue is now solved.

Similar Threads

  1. Lights turning on immediately after turning off through app
    By Jg1122 in forum Troubleshooting - CAS
    Replies: 0
    Last Post: 11-03-2018, 06:17 PM
  2. Wireless Occupancy sensors
    By inkontrol in forum Programming - HWQS
    Replies: 6
    Last Post: 04-04-2018, 08:07 PM
  3. Two Occupancy Sensors + Lights
    By DimitryG in forum Programming - RA2
    Replies: 2
    Last Post: 02-03-2017, 02:18 PM
  4. Turning Staircase & Occupancy Sensor(s)?
    By schalliol in forum Design Assistance - RA2
    Replies: 5
    Last Post: 10-12-2014, 11:01 AM
  5. Dual Occupancy Sensors
    By schalliol in forum General Discussion - RA2
    Replies: 4
    Last Post: 09-30-2014, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts