Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: PD-5ANS + Mechanical not working completely (regardless of wire config)

  1. #11
    Junior Member
    Join Date
    Nov 2021
    On the image I see 6 wires going to the casetta switch. I only have 5 wires, Black and red which are travellers, a white which goes to the light, white which is the neutral, and the ground wire. I have tried wiring according to the diagram but doesn't work as I am one wire short.

    Quote Originally Posted by Maja A. View Post
    Have you installed the jumper wire on the second mechanical switch? When using pd-5ans, you need to re-wire the second switch. Also neutrals must be connected to the Caseta switch. Here is a link to the diagram: https://webapiaw1proddat01st01.blob....93_Page_34.pdf

  2. #12
    Junior Member
    Join Date
    Nov 2021
    I also tried the pico remote setup where the is no mechanical switch in the setup. When I press the lutron switch button the light on the switch flashes on then off and the outside lights don't do anything. I tried another switch just in case this one was bad and still have the same response.

  3. #13
    Junior Member
    Join Date
    Dec 2021

    Also having issue with mechanical 3 way seitch

    Hello all,
    I’m trying to instal a PD-5ANS for my upstairs light. There’s 1 single switch next to 1 bedroom and 1 dual gang box with 2 switches next to the other bedroom. The box with the 2 switches has a dual pole for the down stairs light with a second switch at the bottom of the stairs. The other switch is the second/primary switch for the upstairs light. I want to put the PICO remote at the bottom of the stairs.
    I want to put the 5ANS in the single switch location. I have wired it as follows:
    Red-other black

    On the other switch (the dual gang box) I’ve wired in is as follows
    Red-as is to traveler pole
    2 blacks (including “common” wire) together with supplied yellow jumper which was attached to the common screw.

    The light does not turn on with either switch. The LED indicator is on and brightens when on position on 5ADS is chosen and dims when off.
    Any suggestions?
    Thank you very much.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Hybrid Keypad initial button config vs engraved button config
    By gt3mike in forum Design Assistance - RA2
    Replies: 6
    Last Post: 05-09-2019, 12:21 PM
  2. PD-6ANS and Mechanical not working
    By HugoER in forum Troubleshooting - CAS
    Replies: 1
    Last Post: 02-09-2019, 09:53 PM
  3. PD-6ANS 3-way mechanical switch not working.
    By TexasBuyer in forum Troubleshooting - CAS
    Replies: 4
    Last Post: 02-07-2019, 08:38 PM
  4. Replies: 5
    Last Post: 06-13-2018, 12:04 PM
  5. Remote access not working completely
    By MitchE in forum Troubleshooting - RA2
    Replies: 1
    Last Post: 05-27-2014, 10:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts