Results 1 to 5 of 5

Thread: HW Illumination Programming Errors

  1. #1
    Junior Member
    Join Date
    Jul 2015
    Posts
    1

    HW Illumination Programming Errors

    The following error occurs when attempting to add a fixture to an existing working HW Illumination 1.64 project (that is known to work and is currently loaded onto an existing system):


    • Add the fixture to the floorplan
    • On selecting to the address assignment screen an error box appears with the following description:
      • Module: clsGUIAddressForm
      • Routine: ClearRPMSpread
      • Description: Control array element '9' doesn't exist

    • The error box cannot be cleared. If closed it re-spawns.
    • Once in this state HW Illumination cannot normally be closed from task manager and a Windows restart is required.


    I have tried repairing the database but to no avail. If the fixtures are removed from the floorplan the problem does not occur. The error does not appear to be related to the fixture type (I have tried several fixture types).

    Can anyone shed light on the cause of this error and a work around?

  2. #2
    Super Moderator
    Join Date
    May 2013
    Posts
    396
    Quote Originally Posted by eacneu View Post
    The following error occurs when attempting to add a fixture to an existing working HW Illumination 1.64 project (that is known to work and is currently loaded onto an existing system):


    • Add the fixture to the floorplan
    • On selecting to the address assignment screen an error box appears with the following description:
      • Module: clsGUIAddressForm
      • Routine: ClearRPMSpread
      • Description: Control array element '9' doesn't exist

    • The error box cannot be cleared. If closed it re-spawns.
    • Once in this state HW Illumination cannot normally be closed from task manager and a Windows restart is required.


    I have tried repairing the database but to no avail. If the fixtures are removed from the floorplan the problem does not occur. The error does not appear to be related to the fixture type (I have tried several fixture types).

    Can anyone shed light on the cause of this error and a work around?
    eacneu,

    Please send the database to hwsupport@lutron.com and reference this forum post.

  3. #3
    Junior Member
    Join Date
    Nov 2015
    Posts
    2
    Dear Lutron team.
    I have a ready-made system Home Works with 2 processors 8 series, I do not know who was installed the system.Needs make same changes....
    I extracted the project form processors through HW illumination SW ver 1.65 ,but I can not open these project on the same program HW illumination SW ver 1.65.
    The software immediately gives fails and then software closes.
    Please advise in these situation and help.
    Thank you.Click image for larger version. 

Name:	Error.jpg 
Views:	12 
Size:	92.5 KB 
ID:	413

  4. #4
    Super Moderator
    Join Date
    May 2013
    Posts
    396
    Quote Originally Posted by Eugene View Post
    Dear Lutron team.
    I have a ready-made system Home Works with 2 processors 8 series, I do not know who was installed the system.Needs make same changes....
    I extracted the project form processors through HW illumination SW ver 1.65 ,but I can not open these project on the same program HW illumination SW ver 1.65.
    The software immediately gives fails and then software closes.
    Please advise in these situation and help.
    Thank you.Click image for larger version. 

Name:	Error.jpg 
Views:	12 
Size:	92.5 KB 
ID:	413
    Dear Eugene,

    Please send the database to hwsupport@lutron.com and reference this forum post.

  5. #5
    Junior Member
    Join Date
    Nov 2015
    Posts
    2
    Dear Kevin,
    I'm so sorry, as you advised I am sent the database but there is no response from hwsupport.
    Can you recommend something or help.
    Thank you.

    Best regards,
    Eugene

Similar Threads

  1. LHC+ and HW Illumination
    By pscheetz in forum General Discussion - Legacy HW
    Replies: 2
    Last Post: 06-11-2015, 07:53 AM
  2. HomeWorks Illumination
    By Dan the light man in forum Troubleshooting - Legacy HW
    Replies: 1
    Last Post: 04-16-2015, 01:44 PM
  3. Using an QSE-CI-NWK with HomeWorks Illumination
    By Armando B. in forum 3rd-party Integration - Legacy HW
    Replies: 0
    Last Post: 01-28-2014, 05:35 PM
  4. Transfer errors
    By Craig W. in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 12-19-2013, 11:44 PM
  5. Execute Double Tap Programming without the Press programming
    By Armando B. in forum Programming - Legacy HW
    Replies: 0
    Last Post: 11-12-2013, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •