Thanks Thanks:  0
Likes Likes:  2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Two Failed 6NAs - Line or Load?

  1. #11
    Senior Member
    Join Date
    Oct 2013
    Posts
    194
    Also, this was the smallest load and maybe the shortest run.

  2. #12
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,103
    The RA2 software has that spiffy tool for testing low end trim settings. Nothing for testing high-end trim. Hmm....
    LED, Incorporated
    Raleigh, NC 27614

  3. #13
    Senior Member
    Join Date
    Oct 2013
    Posts
    194
    Hmm........

  4. #14
    Junior Member
    Join Date
    Mar 2014
    Posts
    19
    MitcheE, did the smallest run have its own driver? ELV or MAG? Also, if Mag in particular.... was it over 80 percent load of the driver? I have seen this when you don't use enough of the load of the driver it will act irrationally. So like if you have a 40 watt magnetic transformer and only use 10 watts of led on it...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Homeworks QS Single Line Diagram
    By Theaterguy4u in forum Design Assistance - HWQS
    Replies: 1
    Last Post: 04-20-2019, 10:54 PM
  2. Where to get full line of Caseta hardware?
    By RacerChris in forum Design Assistance - CAS
    Replies: 2
    Last Post: 12-11-2017, 04:45 PM
  3. 7.6 - 7.8 extration failed
    By paulhanks in forum General Discussion - RA2
    Replies: 0
    Last Post: 09-11-2014, 05:39 PM
  4. MI Failed to update
    By mcignarella in forum Troubleshooting - HWQS
    Replies: 3
    Last Post: 05-22-2014, 06:01 PM
  5. Replies: 1
    Last Post: 11-21-2013, 10:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •