Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2

Thread: Tgcl-153ph-iv

  1. #1

    Tgcl-153ph-iv

    Installing TCGL-153PH-IV dimmer. Switch works, dimmer does not. Red wire hooked to common, black wire to opposite side. Yellow wire below red wire. Have I switched wires? Tnx

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,099
    Assuming you have a 3-way installation... the common terminal is the critical one. You need the wire that was attached to the common in the old switch attached to the common on the dimmer. You should have 2 wires coming from a 3-wire cable (black, red, white, ground). They are typically black and red but may be black and white in your case. You should have a single black wire coming from a 2-wire cable (black, white, ground). If this is the power end, it may be tied in with other wires.

    Connect the single wire to the common terminal (the one NOT from the 3-wire cable). Connect the other two in any combination.
    LED, Incorporated
    Raleigh, NC 27614

Similar Threads

  1. Lutron TGCL-153P
    By Bruce5334 in forum General Discussion - Controls
    Replies: 1
    Last Post: 02-17-2019, 12:02 PM
  2. CTCL-153PH vs. LECL-153PH
    By phroberts in forum General Discussion - LED
    Replies: 2
    Last Post: 01-12-2019, 11:52 AM
  3. MSCL-OP153M and TGCL-153PH
    By cjp147 in forum Troubleshooting - Controls
    Replies: 1
    Last Post: 08-23-2017, 02:33 PM
  4. flickering and turn-on problems with Toggler TGCL-153PH dimmer
    By RickP in forum Performance Issues - LED
    Replies: 1
    Last Post: 02-26-2016, 04:00 PM
  5. T67 (CE-JB6-650L-27K) Home Depot LED's Buzzing Badly with TGCL-153PH
    By rdolesh in forum Performance Issues - LED
    Replies: 1
    Last Post: 03-19-2014, 03:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •