Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Trouble adding dimmers to Caseta Pico

  1. #1
    Junior Member
    Join Date
    Mar 2019

    Trouble adding dimmers to Caseta Pico

    When starting with Caseta, I added two dimmers to a Pico directly, pairing them directly with the dimmers rather than using the app. I am now trying to add three more dimmers, but the Pico will still only control the original two dimmers, even though I've selected all five in the app.

    I tried the three taps/hold/blink/three quick taps on the original two dimmers to unpair the Pico. One of the dimmers responded correctly, the other not. Neither unpaired, so I can still only operate the initial two dimmers using this Pico.

    I'm stumped.... ideas?


  2. #2
    Senior Member
    Join Date
    Oct 2013
    Try the reset again. I've had to do it 3 or 4 times to get it to work. It's really picky about the time between the 3 taps. You can tap as many times as you want (5 or 6 even) as long as you hold on the last one.

    I would also cycle power using the gap switch. Off for 5 seconds or so should be enough.
    LED, Incorporated
    Raleigh, NC 27614

  3. #3
    Junior Member
    Join Date
    Mar 2019
    Solved it! Thanks Randy

Similar Threads

  1. Trouble adding RRD-8ANS with RD-RS
    By Ekkoville in forum Troubleshooting - RA2
    Replies: 7
    Last Post: 09-03-2018, 11:48 AM
  2. Replies: 1
    Last Post: 12-19-2017, 11:45 AM
  3. Brand new to Lutron, Smart Bridge...trouble adding certain switches
    By rmkwebdesign in forum Troubleshooting - CAS
    Replies: 4
    Last Post: 10-16-2017, 01:02 AM
  4. Replies: 1
    Last Post: 10-14-2017, 10:36 PM
  5. Pico no longer controls my Caseta Dimmers
    By Kevin P. in forum Troubleshooting - CAS
    Replies: 2
    Last Post: 08-08-2014, 02:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts