Thanks Thanks:  1
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: HomeWorks Illumination - D48 Checksum Errors

  1. #1
    Junior Member
    Join Date
    Aug 2015
    Posts
    2

    HomeWorks Illumination - D48 Checksum Errors

    I have a HomeWorks Illumination system with 3 processors - each with one or more D48 links. In checking the log file for processor #1, I noticed a substantial number of log error entries all similar in format to the following:

    -- 02/10/19 19:14:01 B16 (evlogc:0796) [000f] D48 Link 6 - Bad Checksums

    Each log entry refers to the same link, #6, and only varies in the code (B16 in this entry) and of course the timestamp. The system is working fine and the errors do not appear to have any impact on system operation of the D48s attached to this link. The processor is an H8P5-D48-MI-120 with link configuration as follows: link #4 (D48 internal), link #5 (seeTouch KP), and link #6 (D48). Link #6 is an external D48 (single D48) with 37 Vareo loads distributed across the 12 bus connections. The link #6 D48 is remotely located about 40-50' from the processor enclosure. The only unique aspect of the D48 connection back to the processor is that there is an RS485 bus surge protector in line. The connection also has LT termination at the D48 as the last device on the link.

    Does anyone have any information as to the source of this error and whether it indicates a problem with the D48 itself, the communication link to the processor, or one or more Vareo devices attached to the D48? If the latter, any idea how to further narrow down the problem to a specific D48 bus or Vareo(s)? Any insight would be greatly appreciated.


  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    1,220
    I don't remember the specific error but I do remember tech support saying not to worry about it. If the diagnostics doesn't show any problems and all the devices are working, I would not worry about it.
    LED, Incorporated
    Raleigh, NC 27614

  3. Thanks reesejacobs thanked for this post
  4. #3
    Junior Member
    Join Date
    Aug 2015
    Posts
    2
    Thanks Randy. Everything on the link appears to be working fine but anytime I see something suspicious in the log file, I like to investigate. I was concerned that it might be related to the surge protection device on the link or perhaps the termination of the link.

Similar Threads

  1. HW Illumination Programming Errors
    By eacneu in forum Programming - Legacy HW
    Replies: 4
    Last Post: 12-03-2015, 07:24 AM
  2. HomeWorks Illumination
    By Dan the light man in forum Troubleshooting - Legacy HW
    Replies: 1
    Last Post: 04-16-2015, 02:44 PM
  3. Controlling HomeWorks QS using HomeWorks Illumination
    By Armando B. in forum 3rd-party Integration - Legacy HW
    Replies: 6
    Last Post: 03-27-2015, 10:40 AM
  4. Using HomeWorks QS to Control a HomeWorks Illumination System
    By Armando B. in forum 3rd-party Integration - HWQS
    Replies: 9
    Last Post: 01-23-2015, 05:31 PM
  5. Replies: 2
    Last Post: 12-11-2013, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •