Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: 403 errors?

  1. #11
    Senior Member
    Join Date
    Oct 2013
    Posts
    461
    A possible quick-ish fix is to use your preferences to select the Basic or Standard editor features:

    https://forums.lutron.com/profile.php?do=editoptions

    The Enhanced editor just does not work reliably for me using Chrome or IE.

  2. #12
    Senior Member
    Join Date
    May 2016
    Posts
    108
    I used Firefox on a Mac.

  3. #13
    Junior Member
    Join Date
    Apr 2019
    Posts
    1
    You need to delete the file from your server. Try accessing your website. If 403 forbidden error is resolved, then this means that your .htaccess file was corrupt. You can generate a fresh .htaccess file by logging into your WordPress admin area and going to Settings ยป Permalinks page.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Transfer Errors
    By Tom Durman in forum Troubleshooting - HWQS
    Replies: 1
    Last Post: 11-12-2018, 08:05 AM
  2. More Transfer Errors
    By chinaheart in forum Troubleshooting - RA2
    Replies: 2
    Last Post: 09-29-2018, 04:53 PM
  3. Transfer errors
    By jakejacobson in forum Troubleshooting - RA2
    Replies: 7
    Last Post: 06-18-2018, 06:31 PM
  4. HW Illumination Programming Errors
    By eacneu in forum Programming - Legacy HW
    Replies: 4
    Last Post: 12-03-2015, 06:24 AM
  5. Transfer errors
    By Craig W. in forum Troubleshooting - RA2
    Replies: 3
    Last Post: 12-19-2013, 11:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •