Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: RR2 File Extraction, just shoot me!

  1. #1
    Senior Member
    Join Date
    May 2014
    Posts
    140

    RR2 File Extraction, just shoot me!

    What a PITA and why? I had hard drive failure that wiped out my RA2 projects and my cloud backups, haven't figure out the cloud got wiped too yet but I had no file for this RR2 job. Go to extract running 12.01? and no joy. Can see the master but can't extract, fails every time. Grab my iPad and ping the network to see what IP she had on this POS Ubiquiti network and she's not listed. I can't log into the router cuz I don't have the current running config file since for some reason Ubiquiti doesn't leave it on the router but on the PC, stupid! I looked at my HC+ config and found the IP and it connected just fine. Tried my telnet app but didn't connect. Rebooted the master and then she did connect via telnet and I queried the OSREV and it was running 10.7. Downloaded 10.7 since I had a new laptop too and I read I might need the same rev, then had to get the inclusive key back on MyLutron.com, close the program, open again and still no joy, WTF! Tried direct connect and still no joy. The master's IP was static, I set my laptop on the same subnet and still no connect. It would see the master but failed extraction every time. Went back to 12.01 and no joy and then back to 10.7 and finally it worked after maybe the 20th time. How can this be so complicated? How can a company with more engineers then office managers and bean counter put out such crap?
    VAV
    Danbury, CT

  2. #2
    Senior Member
    Join Date
    Jun 2013
    Posts
    976
    I feel your pain. If the software and firmware don't match, grab the Excedrin. Next time log into the ip address of the main. User and PW are "admin". Look at the html page and scroll down, you'll find the firmware listed. Best to match the software for extraction.

    If you don't know the firmware of the main or the main's ip address, try keeping your laptop wired to their ethernet and run wifi, possibly from your phone. When you are close in matching the soft/firmware, the software will contact Lutron's cloud for assistance. I've done this when the main was not on network (wired directly to my laptop) and tethered my phone. Extraction went fine.
    Business Development Associate for Baker Electric Solar

    mbalay@bakerelectricsolar.com

    "Spread the light, brother" -?Blake Richetta

Similar Threads

  1. can't stress this enough- remote extraction or file name retrieval
    By digit1 in forum General Discussion - HWQS
    Replies: 0
    Last Post: 08-31-2018, 03:38 PM
  2. Sending File Persistent Objects Error During File Transfer
    By 39CentStamp in forum General Discussion - HWQS
    Replies: 1
    Last Post: 02-18-2016, 06:40 PM
  3. Project file Extraction and Baud Rate
    By Armando B. in forum Troubleshooting - Legacy HW
    Replies: 1
    Last Post: 03-25-2014, 03:01 PM
  4. Extraction
    By Vic F. in forum Programming - RA2
    Replies: 2
    Last Post: 08-29-2013, 11:51 AM
  5. XML extraction
    By Ty W. in forum General Discussion - Legacy HW
    Replies: 1
    Last Post: 07-01-2013, 03:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •